Sonoff nie uruchamia się po podłączeniu termometru

Tomlap
Posty: 12
Rejestracja: pt mar 22, 2019 9:47 pm

śr cze 05, 2019 3:06 pm

Witam, próbuję przez cały dzisiejszy dzień doprowadzić do działania sonoff wraz z czujnikiem temperatury (ds18b20) lecz wszystko jak krew w piach próbowałem przy pomocy tego https://drive.google.com/file/d/0B3DJSA ... VyTkk/view. lecz skutek jest taki że sam relay działa ale gdy tylko podłączę czujnik temperatury cała płytka już nie wstaje. Następnie wyczyściłem całą pamięć i wgrałem supla multiboard by zatrzymać się w tym samym miejscu. Dodam że na początku czujnik został wykryty przez server ale odrazu po tym płytka się wysypała i za każdym razem muszę flashowac na nowo by znów zaczęła działać.
Posiadam sonoff basic v1.0
Proszę o pomysły.
Awatar użytkownika
pzygmunt
Posty: 8643
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

śr cze 05, 2019 3:07 pm

Najprawdopodobniej ustawiasz błędne parametry pamięci albo firmware nie jest to tego flasha co masz.
Tomlap
Posty: 12
Rejestracja: pt mar 22, 2019 9:47 pm

śr cze 05, 2019 3:11 pm

Jak tylko odłączę czujnik z pinów 3.3v gnd i rx(gpio 3 bodajże) nawet zostawiając rezystor pomiędzy vcc a rx to płytka wstaje bez problemu.Samych wątków na forum naczytałem się dosyć sporo i zmieniałem większość ustawień przy flashowaniu.
Awatar użytkownika
pzygmunt
Posty: 8643
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

śr cze 05, 2019 3:14 pm

To może zwarcie robisz.
Tomlap
Posty: 12
Rejestracja: pt mar 22, 2019 9:47 pm

śr cze 05, 2019 3:18 pm

Sprawdzam dalej i płytka nie wstaje już przy podłączeniu vcc i gnd. Zwarcia na 100% nie robię chyba że czujnik w jakiś sposób jest uszkodzony.
Tomlap
Posty: 12
Rejestracja: pt mar 22, 2019 9:47 pm

śr cze 05, 2019 3:23 pm

To są jakieś żarty... 5 godzin zmieniania softów by po zmianie czujnika temperatury na inny płytka wstała. XD
Elektronika jest fascynująca. Przepraszam za zawracanie głowy ;)
ODPOWIEDZ

Wróć do „Pomoc”