Sonoff th16 po wgraniu supli pokazuje błędna temperaturę ?

User avatar
wojtas567
Posts: 1603
Joined: Sun Apr 03, 2016 7:16 pm
Location: Olsztyn

Sun Jun 09, 2019 8:53 pm

Sprawdź czy ten plus jest prawidłowo podłączony w gnieździe.
Pozdrawiam
Wojtek
djpoll
Posts: 42
Joined: Mon May 13, 2019 8:59 pm

Sun Jun 09, 2019 9:16 pm

Wszystko jasne na to wychodzi że gdzieś ucieka VCC podłączam jeden pin na złącze i jest temp. :) , przez takie niuanse życie ucieka pomiędzy palcami :)

Czyli na to wychodzi że wtyk uszkodzony albo przewód musiał bym po miernik skoczyć do piwnicy ale dziś dam se spokój

Wojtku dzięki bardzo ze zlokalizowanie problemu nie raz już mi pomogłeś xD
Attachments
20190609_231135.jpg
20190609_231135.jpg (4.72 MiB) Viewed 113 times
djpoll
Posts: 42
Joined: Mon May 13, 2019 8:59 pm

Mon Jun 10, 2019 4:19 pm

Kabel jack jest sprawny wygląda na to że po zmianie w sofcie piny zmieniły swoje położenie, VCC powinien być na sonoff tak jak na zdjęciu gdzieś na środku przewodu jack, a na przewodzie jack VCC jest na samym początku
Attachments
20190610_182328.jpg
20190610_182328.jpg (4.32 MiB) Viewed 84 times
20190610_182324.jpg
20190610_182324.jpg (4.12 MiB) Viewed 84 times
Last edited by djpoll on Mon Jun 10, 2019 4:25 pm, edited 1 time in total.
User avatar
slawek
Posts: 2175
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Mon Jun 10, 2019 4:24 pm

W tych sonoffach czasem wtyk nie wchodzi do końca w gniazdo, rozwierć lekko otwór na jack w obudowie i będzie git
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
djpoll
Posts: 42
Joined: Mon May 13, 2019 8:59 pm

Mon Jun 10, 2019 4:30 pm

Wydaje mi się ze ładnie wchodzi, otwór jest ok chyba że zpiłować końcówkę ale i tak wcześniejsze zdjęcia ukazują że to nic. Nie da :/ raczej
Attachments
15601841030251125665388795510768.jpg
15601841030251125665388795510768.jpg (4.29 MiB) Viewed 81 times
15601840202906955395936068140696.jpg
15601840202906955395936068140696.jpg (3.08 MiB) Viewed 81 times
User avatar
slawek
Posts: 2175
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Mon Jun 10, 2019 4:49 pm

Na pewno soft nie zmienił ci pinu VCC...
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
djpoll
Posts: 42
Joined: Mon May 13, 2019 8:59 pm

Mon Jun 10, 2019 4:53 pm

Teraz obwód mi się zamyka więc nawet po rozwierceniu nic mi to nie daje
Attachments
20190610_185122.jpg
20190610_185122.jpg (713.75 KiB) Viewed 78 times
djpoll
Posts: 42
Joined: Mon May 13, 2019 8:59 pm

Mon Jun 10, 2019 5:10 pm

może tu jest odp. ?
Attachments
Sonoff-TH-sensor-pinout.jpg
Sonoff-TH-sensor-pinout.jpg (226.83 KiB) Viewed 74 times
User avatar
wojtas567
Posts: 1603
Joined: Sun Apr 03, 2016 7:16 pm
Location: Olsztyn

Mon Jun 10, 2019 5:33 pm

GPIO4 nie do końca tam jest bo nie ma rezystorów ale ten plus z masą to jest mocne zaskoczenie
z tego zdjęcia dałbym akurat odwrotnie
Attachments
Sonoff-TH16-Board-ESP8266-Large.jpg
Sonoff-TH16-Board-ESP8266-Large.jpg (2.16 MiB) Viewed 68 times
Pozdrawiam
Wojtek
djpoll
Posts: 42
Joined: Mon May 13, 2019 8:59 pm

Mon Jun 10, 2019 6:10 pm

Dziwne wszystko przed wgra iem softa działało, A jeśli kupię czujnik wilgotności i temp będzie wszystko ok? Czy też nie musi?
Post Reply