Po udanym wgraniu softu do Sonoff Basic brak diody i sieci WiFi

dydyrydy
Posty: 86
Rejestracja: pt mar 01, 2019 7:35 pm

sob paź 26, 2019 8:24 pm

Witam. Jak w temacie. Wgrywałem już parokrotnie soft do Basica a dzisiaj po wgraniu do nowej sztuki nie świeci się dioda. Nie rozgłasza też sieci. Wgrywałem soft przez Nodemcu zgodnie z parametrami z pliku readme. Potem jaknnie działało to czyściłem blankiem, wgrywałem przez ESP Flash Download Tool, potem znów czyściłem i taknw kółko kilka razy, ale diody i sieci cały czas brak.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
terror
Posty: 28
Rejestracja: śr paź 04, 2017 8:20 pm

ndz paź 27, 2019 1:23 pm

jaki soft wgrales? czy nie zapomniales o esp_init_data_default i boot?

- nie uzywaj nodemcu flasher zdecydowanie lepsze jest Flash Download Tools
dydyrydy
Posty: 86
Rejestracja: pt mar 01, 2019 7:35 pm

ndz paź 27, 2019 3:28 pm

Właśnie rozwiązałem zagadkę, chociaż zupełnie jej nie rozumiem. Od czasów wgrania pierwszy raz Supli do Basica miałem na kompoe cały czas jeden i ten sam soft Itead Sojoff Smart Switch i zrobilem nim kilka sztuk. A teraz nie dało rady tak jak zawsze. W końcu za któryms razem wgrałem Multiboard i też nie świeci, ale sprawdziłem, że rozgłasza sieć. Wybrałem Sonoff Basic i SAVE i w tym momencie dioda zaczęła żyć i wszystko się udało. Nie wiem dlaczego nie udało się tak jak zawsze softem od Basica?
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
ODPOWIEDZ