Zawieszanie ikony otwarcia bramy

wkojde
Posty: 32
Rejestracja: ndz maja 12, 2019 5:56 pm

ndz gru 01, 2019 10:00 am

Witam mam taki problem z ikoną bramy wjazdowej w supli ,tzn.że 2 dni aplikacja pokazuje dobrze że brama otwarta lub zamknięta a potem pokazuje że jest tylko zamknięta nawet jak jest otwarta,dopiero jak odłącze sonafa z zasilania i włącze z powrotem to dalej działa ze 2 dni i tak wkoło to samo.
Awatar użytkownika
lesny8
Posty: 1045
Rejestracja: pn gru 11, 2017 9:43 pm

ndz gru 01, 2019 10:51 am

A jaki masz soft i na jakim sprzęcie?
Pomóżcie proszę choć odrobinę
https://pomagam.pl/af3hwf6c
wkojde
Posty: 32
Rejestracja: ndz maja 12, 2019 5:56 pm

ndz gru 01, 2019 11:31 am

Soft multiboard na sonoff basic
Zbyszek60
Posty: 84
Rejestracja: sob lis 02, 2019 5:29 pm
Lokalizacja: RUDA ŚLĄSKA

ndz gru 01, 2019 9:51 pm

W multiboard zmień z sonoff basic na S2X
Jakà wersję basica masz?
Co tam masz na końcu do rozpoznawania czy otwarte czy zamknięte ? Kontaktron ? Czy jakiś mikrostyk czy cuś?
Acha no i na którym GPIO masz sensor ?
Pozdro
Zbych
wkojde
Posty: 32
Rejestracja: ndz maja 12, 2019 5:56 pm

pn gru 02, 2019 5:29 am

Posiadam basica r 2 ,podłączone jest pod GPIO 3,a za czujnik służy krańcówka mechaniczna
wsosniak
Posty: 400
Rejestracja: sob cze 02, 2018 8:02 am

pn gru 02, 2019 7:08 am

taki sam problem miałem , tez miałem multiboard ale to nie to.

najprawdopodobniej u Ciebie (tak jak u mnie) problem leży w zakłóceniach. Użyj tego i problem CI zniknie :
viewtopic.php?p=27271#p27271
ODPOWIEDZ