Strona 1 z 1

X802A-L mruga

: wt mar 17, 2020 8:44 pm
autor: macia10@gmail.com
Witam,
Nie do konca wiedzialem gdzie zalorzyc temat ale moze tu bedzie dobrze, jesli nie prosze o przeniesienie w poprawne miejsce.

Zakupilem wlaczniki x802A-L z Ali bez neutralnego
https://www.aliexpress.com/item/4000289 ... 4c4dO2SZow

I niestety po podlaczeniu do zyrandola 5x5W na 2 pstryczki po 2 i 3 generalnie dziala ale kondensator dodany w pudelku lekko bzyczy i dodatkowo swiatlo do ktorego jest podlaczony (2 zarowki) lekko mruga. Zalaczony byl taki 225J55VDC a wrzucilem w zastepstwie taki 474J630V i generalnie nie bzyczy ale mruga tak samo. Oczywiscie mruga w obu przypadkach tylko jak swiatlo 2x jest wlaczone. Wem ze ten zamiennik sporo mniejszy ale nie mialem innego. Czy ktos z wieksza wiedza elektryczna bylby w stanie podpowiedziec co moze byc przyczyna? Drugi wlaczyk 3x dziala bez problemu nic nie mruga nic nie bzyczy dziala idealnie. Problem wystepuje tylko na 2x ktory jest podlaczony z kondensatorem a we wlaczniku do L1.

Re: X802A-L mruga

: wt mar 17, 2020 8:48 pm
autor: Robert Błaszczak
A możesz podmienić żarówki LED z tego włącznika, co Ci działa poprawnie?

Re: X802A-L mruga

: wt mar 17, 2020 9:42 pm
autor: woytas1
Kondensator założony na dobrej linii?

Re: X802A-L mruga

: wt mar 17, 2020 11:37 pm
autor: macia10@gmail.com
Dzisiaj juza pozno na zabawe zarowkami ale sprawdze to.

I tak kondensator na pewno na dobrej lini. Znaczy tak mi sie wydaje. Nie chcialem robic bledu wiec najpier podlaczylem sam wlacznik i sprawdzilem na ktorej linii swiatla beda lekko mrugac przy wylaczonym swietle i wlasnie tam dodalem kondensator. Teraz przy wylaczonym jest ok ale przy wlaczonym lekko mruga.

Re: X802A-L mruga

: śr mar 18, 2020 5:29 pm
autor: woytas1
Kondensator powinien być na L1 a nie tam gdzie mruga. Jak mruga, a kondensator jest założony na L1, to albo zabawa z kondensatorami (zmienić na inny) albo wymiana żarówek.

Re: X802A-L mruga

: śr mar 18, 2020 6:22 pm
autor: macia10@gmail.com
Okej zamienilem kabelki totalnie na odwrot ze teraz L1 to 3 zarowki i wlasciwie nic to nie zmienilo. Bez jakiegokolwiek kondensatora nie mruga ale mruga gdy wszystko jest wylaczone (typowe) Zmienilem znow na dolaczony kondensator zdaje sie to jest 2,2uF i przy nim rowniez pruga i w dodatku kondensator bzyczy w rytm mrugania. probowalem znow zejsc do 0.47uF i nadal mruga tak samo ale nie bzyczy. probowalem tez isc w gore i doszedlem do 4,4uF i generalnie mruga tak samo tylko bzyczenie kondensatora sie nasila. Nie mam pojecia czemu tak sie moze dziac. Mam w drugim pokoju drugi taki identyczny i dziala. Z ta roznica ze jest zyrandol i podwieszany sufit na nich wiec na jednym sa 4 zarowki i na drugim tez 4. Mam tam 0.47uF i nic nie mruga nic nie bzyczy i jest cacy.

Re: X802A-L mruga

: śr mar 18, 2020 6:37 pm
autor: Robert Błaszczak
Zamień żarówki albo włączniki i sprawdź, co będzie.

Re: X802A-L mruga

: śr mar 18, 2020 8:57 pm
autor: macia10@gmail.com
Ah to tez juz sprawdzalem. Padlaczylem drugi wlacznik i to samo i zmienilem zarowki na innej firmy i tez to samo. Moze delikatnie mniej pulsowalo ale nadal zdecydowanie widocznie. Zastanawiam sie czy moze probowac z jakims mniejszym kondensatorem jeszcze np 100nF albo 47nF lub nawet 22uF?

Re: X802A-L mruga

: sob mar 21, 2020 5:15 pm
autor: macia10@gmail.com
Witam,
Przepraszam za podwojny post ale sytuacja rozwiazana. To jednak byly zarowki. Zmienilem na identyczne tylko innej firmy i jest cacy. Ktos ma jakies propozycje po czym to rozpoznawac? Bo niestety nie wiem. A nie chce przez to przechodzic jeszcze w przedpokoju i lazience jak bede wlaczniki zmienial ;D