Własny serwer

Post Reply
Seba5120
Posts: 306
Joined: Mon Oct 31, 2016 1:33 pm

Thu Jan 19, 2017 8:16 pm

Już mam, po konfiguracji potrzebny był restart :-)

Ale teraz widzę że z zewnątrz dobijam się ale mam taki komunikat:

Bad Request
Your browser sent a request that this server
could not understand.
Reason:You're speaking plain HTTP to an
SSL-enabled server port.
Instead use the HTTPS scheme to access this
URL, please.

Wygląda tak, jakby nie widział tego portu 1111 jako bezpieczny i nie chce się z witryną połączyć...
User avatar
slawek
Posts: 2170
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Thu Jan 19, 2017 8:21 pm

Jaka przeglądarka?
Ja używam firefoxa i działa
Attachments
Screenshot - 2017-01-19 , 21_16_26.png
Screenshot - 2017-01-19 , 21_16_26.png (52.03 KiB) Viewed 1716 times
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Seba5120
Posts: 306
Joined: Mon Oct 31, 2016 1:33 pm

Thu Jan 19, 2017 8:28 pm

Ja też używam firefox.
Tylko wygląda to tak jak nie chciałby tego portu 1111, albo wyłączony protokół https.
Masz jakiś pomysł? :-)
User avatar
slawek
Posts: 2170
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Thu Jan 19, 2017 8:31 pm

A wewnątrz sieci po lokalnym adresie?
Z zewnątrz nie próbowałem, wiem tylko, że działa smartfon... zaraz spróbuję się zalogować po zewnętrznym...
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
User avatar
slawek
Posts: 2170
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Thu Jan 19, 2017 8:33 pm

Z zewnątrz mam to samo :lol:
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Seba5120
Posts: 306
Joined: Mon Oct 31, 2016 1:33 pm

Thu Jan 19, 2017 8:36 pm

Dobrze, petarda, udało się.
Ten błąd wywala dlatego, że nie rozpoznaje tego portu 1111.
W sieci lokalnej było okej, ale na zewnątrz był problem.
W adresie jak łączysz się z zewnątrz trzeba zmienić na początku z http na https i będzie grało.

Pozdrawiam ;-)

Ps. Teraz jeszcze te powiadomienia e-mail....
Seba5120
Posts: 306
Joined: Mon Oct 31, 2016 1:33 pm

Fri Jan 20, 2017 6:44 am

Orientuje się może ktoś, gdzie znajdują się logi z wysyłki poczty z serwera?
Dopiero pierwszy raz mam w ręku linuxa tak konkretnie i nie bardzo się na tym znam.

Pozdrawiam :-)
Seba5120
Posts: 306
Joined: Mon Oct 31, 2016 1:33 pm

Fri Jan 20, 2017 4:00 pm

A orientujesz się w czym może być problem że nie wysyła e-mail?
Skonfigurowane jak wyżej w poście...
Np o przypomnieniu hasła?
Post Reply