Rainbird - elektrozawory się nie otwierają

mpuscion
Posty: 5
Rejestracja: pt kwie 23, 2021 7:12 pm

wt maja 04, 2021 10:04 am

Witam wszystkich,

podłączyłem przełącznik do sterownika rainbird i jednego elektrozaworu. Przełącznik - jak zobaczycie na zdjęciu - zasilony bezpośrednio ze sterownika Rainbird, COM podłączony do COM, a NC do jednego z elektrozaworów. W Supla wybrałem jako automat schodowy, aby podać odpowiednią liczbę sekund, kiedy zawór będzie otwarty. Niestety nic się nie dzieje. Zawór się nie otwiera. Czy potrzebny jest dodatkowy transformator aby otworzyć elektrozawory?

z góry pięknie dziękuję za cenne wskazówki
Maciek
Załączniki
182127787_1097685784077039_7386969463212360016_n.jpg
182127787_1097685784077039_7386969463212360016_n.jpg (197.12 KiB) Przejrzano 108 razy
Awatar użytkownika
Robert Błaszczak
Posty: 1953
Rejestracja: sob gru 22, 2018 8:55 pm
Lokalizacja: Zielona Góra
Kontaktowanie:

wt maja 04, 2021 10:16 am

Odłącz to jak najszybciej, bo w ten sposób spalisz tego Rainbirda.
Pozdrawiam
Robert Błaszczak

Strona prywatna: https://www.blaszczak.pl
Jakość powietrza: https://robert.aqi.eco
mpuscion
Posty: 5
Rejestracja: pt kwie 23, 2021 7:12 pm

wt maja 04, 2021 2:22 pm

Panie Robercie,

rozumiem, że odwaliłem totalną głupotę, ale niestety robię trochę w ciemno bo się ne tym nie znam. Jak się za to zabrać? Prawdę mówiąc zrobiłem - jak mi się zdawało - per analogia do siłowników NICE bramy garażowej, z tą różnicą, że tam wszystko działa....

pozdrawiam serdecznie
ODPOWIEDZ

Wróć do „Pomoc”