Czujnik alarmu o włamaniu

Masz pomysł na funkcjonalność lub koncepcję na rozwój projektu. Opisz wszystko tutaj.
elmaya
Posty: 641
Rejestracja: śr cze 27, 2018 5:48 pm
Lokalizacja: Sevilla

ndz sty 26, 2020 7:36 pm

byniom pisze:
ndz sty 26, 2020 7:32 pm
Nadal jest problem z odłączeniem wemosa , jeżeli go odłączę i ponownie podłączę to w cloud jest cały czas nie połączony i trzeba znowu go programować od podstaw :(
:lol:
use this to upload
https://www.espressif.com/sites/default ... v3.6.8.zip

upewnij się, że masz DOUT! 16Mbit
Awatar użytkownika
PuteR
Posty: 716
Rejestracja: śr gru 06, 2017 10:07 am

ndz sty 26, 2020 7:37 pm

byniom pisze:
ndz sty 26, 2020 7:32 pm
Nadal jest problem z odłączeniem wemosa , jeżeli go odłączę i ponownie podłączę to w cloud jest cały czas nie połączony i trzeba znowu go programować od podstaw :(
Sprawdziłem przed chwilą u siebie i nie mam takiego objawu jak u Ciebie moduł bez problemu ponownie łączy się do sieci.
Awatar użytkownika
byniom
Posty: 421
Rejestracja: sob sty 07, 2017 1:17 pm

ndz sty 26, 2020 7:46 pm

To się dzieje kiedy odepnę moduł Jeżeli jest podpięty to wszystko działa prawidłowo ale po odłączeniu nie chce połączyć się z cloud ale z moją siecią jest połączony. Nie mam koncepcji jak to zrobić . Wygląda to tak jak by moduł nie zapisywał na stałem wszystkiego w pamięci . Dziwne jest jeszcze to że jak odepnę moduł a w cloud włącznik był ustawiony na ON to w cloud jest pokazany cały czas jako zalogowany ale nie działa , a w momencie kiedy w telefonie przestawię na OFF to odrazu pokazuje że jest rozłączony z cloud i już nie chce się połączyć.
elmaya
Posty: 641
Rejestracja: śr cze 27, 2018 5:48 pm
Lokalizacja: Sevilla

pn sty 27, 2020 5:56 pm

mea culpa :lol:

w oprogramowaniu pojawił się błąd, który w niektórych przypadkach zmieniał „AUTHKEY” i uniemożliwiał połączenie

poprawione
Awatar użytkownika
byniom
Posty: 421
Rejestracja: sob sty 07, 2017 1:17 pm

pn sty 27, 2020 5:59 pm

Dziękuję :D
ODPOWIEDZ