Czujnik jakości powietrza IKEA + Supla

Awatar użytkownika
shimano73
Posty: 1601
Rejestracja: ndz lut 28, 2016 12:27 pm
Lokalizacja: Orzesze

Nie da się . Jeśli wgrałeś GUI Generic Builder to nie moja zasługa .
Mój soft jest na moim github’ie i jest w kanale wilgotności . Różnica jest taka ze nie wyświetla się stopień Celsiusza i nie ma historii pomiarów
W elektronice jak nie wiadomo o co chodzi to zwykle chodzi o zasilanie
mmiikk
Posty: 159
Rejestracja: pn sie 06, 2018 1:27 pm

Czy dało by się to zrobić na akumulatorek? Jakieś deep sleep czujnika?
Awatar użytkownika
shimano73
Posty: 1601
Rejestracja: ndz lut 28, 2016 12:27 pm
Lokalizacja: Orzesze

Pewnie i by się dało ale deep-sleep wemos’a to jedno ale sam czujnik pracuje nonstop u nie mamy na to wpływu , tylko wentylatorek załącza się co jakiś czas. Ile czasu miałby pracować na tym akumulatorku i jak miałby być ładowany
W elektronice jak nie wiadomo o co chodzi to zwykle chodzi o zasilanie
marko150
Posty: 10
Rejestracja: pt sie 11, 2017 9:41 am

Po wgraniu z github i konfiguracji działa wszystko super. Nawet korekty kanałów działają dobrze. Jest jedno ale. Po podpięciu do sieci i supla cloud, esp nadal sieje siecią wifi. Da się jakoś wyłączyć rozgłaszanie wifi przez moduł po podłączeniu do sieci?
Awatar użytkownika
shimano73
Posty: 1601
Rejestracja: ndz lut 28, 2016 12:27 pm
Lokalizacja: Orzesze

Prawdopodobnie nie przypisałeś gpio dla cinfig_ led i config_button.
W elektronice jak nie wiadomo o co chodzi to zwykle chodzi o zasilanie
zuchnet
Posty: 79
Rejestracja: wt lip 06, 2021 8:05 am
Lokalizacja: Lubartów

Panowie wgrałem do wemosa soft dla czujnika powietrza IKEA za pomocą GG.
Proszę podpowiedzcie jak z tym zacząć chodzi mi o conifg ;)
2 x SBW-02,
2 x MEW-01
2 x ROW-01
4 x PNW-01
Awatar użytkownika
uchnast.michal
Posty: 759
Rejestracja: wt cze 04, 2019 11:37 am
Lokalizacja: Czeladź
Kontakt:

zuchnet pisze: ndz lip 03, 2022 3:42 pm Panowie wgrałem do wemosa soft dla czujnika powietrza IKEA za pomocą GG.
Proszę podpowiedzcie jak z tym zacząć chodzi mi o conifg ;)
Jeśli wygenerowałeś prawidłowy bin to:
1. Ustawienia urządzenia
2. Ustawienie GPIO dla VINDRIKTNING Ikea np. Gpio4 d2
3. Połącz gpio4 z pinem jak na tutorialu i ... poczekaj cierpliwie. Chwilę to potrwa zanim wynik się pojawi. Wynika to z interwału odczytu.
Jeśli coś źle napisałem poproszę doświadczonych kolegów o korektę.
e-talking............
Awatar użytkownika
Hrumque
Posty: 104
Rejestracja: pn cze 27, 2022 10:11 am
Lokalizacja: Opole

Słuchajcie, bo coś dziwnie ten czujnik działa. Konkretnie 3 czujniki i tak samo dziwnie mi działają.
Mam 3szt i gdyby nie wykonane wzbogacenie o Suple to bym je reklamował.

Po załączeniu - robią testz 3 kolory pokazuje, włącza się w środku na chwilę wentylatorek... Mierzy. Świeci na zielono i t zgadza np z oczyszczaczami powietrza xaiomi.
Chwilowe zakopcenia (np naleśniki....) dają wyskok zabrudzenia - i szybki spadek po wywietrzeniu. Logiczne.

Ale - po paru dniach działania nonstop pod zasilaniem - czujnik zaczyna świecić na żółto. To samo widać przez suple, w aplikacji, że niby zanieczyszczenie rośnie. Oczyszczacz xaiomi tego nie potwierdza.
Screenshot_20220906_213239_org.supla.android.jpg
Screenshot_20220906_213239_org.supla.android.jpg (284.97 KiB) Przejrzano 165 razy
ALE wystarczy odpiąć zasilanie USB i zrestartować czujnik po chwili dzialania - alleluja i powietrze się oczyściło magicznie!
(Na powyższym wykresie - tak gdzieś od połowy w prawo - nie było nas w domu, a poziom zapylenia rósł i rósł, 3 oostatnie dni już byliśmy - pomimo wietrzenia itp poziom jeszcze bardziej wzrósł - aż w końcu dziada zrestartowalem i poziom spadł z 54 do 7, i tak już się trzyma teraz) Tak samo zachowały się pozostałe 2 czujniki - po restarcie wczoraj, do dziś świecą już na zielono.

O cokurde chodzi, przecież taki pomiar nie ma sensu...
Pietras81
Posty: 504
Rejestracja: ndz lut 17, 2019 6:56 am
Lokalizacja: Osielsko

U mnie czasami podskoczy ale po czasie wraca w okolice 7-10 a czy tak zeczywiscie jest kto to może wiedzieć. Np. po odkurzaniu robotem też potrafi wzrosnąć na chwilę.
Załączniki
Screenshot_20220906-215535_SUPLA.jpg
Screenshot_20220906-215535_SUPLA.jpg (266.36 KiB) Przejrzano 162 razy
ODPOWIEDZ

Wróć do „Projekty użytkowników”