Połączenie NodeMCU z cloud

Post Reply
bardzotrudny
Posts: 5
Joined: Wed Mar 06, 2019 11:22 am

Thu Mar 07, 2019 12:01 pm

Witam.
Piszę w ArduinoIDE na NodeMCU
Wczoraj wszystko normalnie działało, a dzisiaj od rana w serialmonitorze mam:
SuplaDevice initialized
Not connected
Register in progress
Not connected
Connection fail. Server: svr7.supla.org
User avatar
makrz
Posts: 51
Joined: Tue Nov 27, 2018 1:43 pm

Thu Mar 07, 2019 1:22 pm

A urządzenie zarejestrowane w supli? Jak nie to może masz rejestrację nieaktywną.
bardzotrudny
Posts: 5
Joined: Wed Mar 06, 2019 11:22 am

Thu Mar 07, 2019 2:15 pm

Zarejestrowane. Rejestracja urządzeń na wszelki wypadek aktywna.
Wczoraj wszystko działało. bawiłem się skryprami, IFTTT itp.
Po południu urządzenie wyłączyłem, włączyłem dzisiaj rano i nie hula. Nic w międzyczasie nie zmieniałem.
sdsi
Posts: 99
Joined: Tue Nov 14, 2017 10:20 am

Sat Mar 09, 2019 9:48 pm

Może moduł wszedł Ci w tryb konfiguracji?
bardzotrudny
Posts: 5
Joined: Wed Mar 06, 2019 11:22 am

Mon Mar 11, 2019 7:00 am

Nie wszedł w tryb konfiguracyjny bo go tam nie ma. Na sztywno jest mój config. Łączy się z wifi, ma łączność ze światem przez mój router ale przy próbie połączenia z cloud i rejestracji urządzenia* wywala:
Not connected
Register in progress
Not connected
Connection fail. Server: svr7.supla.org
User avatar
slawek
Posts: 2102
Joined: Mon Mar 14, 2016 11:48 pm
Location: Biała Podlaska

Mon Mar 11, 2019 2:33 pm

Spróbuj zamiast: svr7.supla.org
wpisać: 91.134.241.196
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
bardzotrudny
Posts: 5
Joined: Wed Mar 06, 2019 11:22 am

Thu Mar 14, 2019 12:12 pm

Ostatnimi dniami byłem zajęty ale dzisiaj zaczęło znowu działać :roll:
Post Reply