supla-device 24.03 (dzień Pi)

lukasz06
Posts: 874
Joined: Sun Jul 17, 2022 6:53 pm

Post

Ja na jednym kompie 1.8.19 mam, a na Arduino Ide 2.3.2 nie mam aktualizacji.
User avatar
klew
Posts: 8763
Joined: Thu Jun 27, 2019 12:16 pm
Location: Wrocław

Post

Ogólnie wersja Arduino IDE nie ma większego znaczenia dla kompilowanych programów.
Znaczenie ma wersja boardów (z nimi są dostarczane kompilatory i całe środkowisko).

U mnie na starszym Arduino IDE widać wersję 24.3.
Czy problem nadal u kogoś występuje?
Widzimy się na Supla Offline Party vol. 2 :!:

Return to “supla-dev”