[DIY] SUPLA V2 do puszki instalacyjnej podtynkowej

Seba5120
Posty: 307
Rejestracja: pn paź 31, 2016 1:33 pm

sob gru 17, 2016 8:53 pm

moondec pisze:Dzięki. Teraz zostaje już tylko mała robota budowlana. :D
Niepokoi mnie nieco nagrzewanie się układu. Termometr pokazuje w otwartym planie temperaturę o 9 C wyższą niż temperatura otoczenia. Mimo, że stoi pionowo nad płytką. Czy ktoś już testował układ w zamkniętej puszce?
Też to zauważyłem.
Faktycznie pokazuje za dużo wpiety bezpośrednio.
W zamknięciu jeszcze nie próbowałem :)
moondec
Posty: 28
Rejestracja: ndz paź 30, 2016 7:54 pm

sob gru 17, 2016 10:09 pm

Seba5120 pisze:
moondec pisze:Dzięki. Teraz zostaje już tylko mała robota budowlana. :D
Niepokoi mnie nieco nagrzewanie się układu. Termometr pokazuje w otwartym planie temperaturę o 9 C wyższą niż temperatura otoczenia. Mimo, że stoi pionowo nad płytką. Czy ktoś już testował układ w zamkniętej puszce?
Też to zauważyłem.
Faktycznie pokazuje za dużo wpiety bezpośrednio.
W zamknięciu jeszcze nie próbowałem :)
Doszedłem do tego, że ciepło wędruje po nóżkach :lol: ... (termometru). Tak czy inaczej wszystko wyjdzie w teście po zamknięciu w ciasnej puszce.
buli
Posty: 22
Rejestracja: pn gru 26, 2016 8:57 am

pn gru 26, 2016 11:28 am

Powiedzcie mi proszę, jak zachowuje się ta przetwornica zamknięta w puszce. Słyszałem, że głośno pracuje. Nie przeszkadza to w użytkowaniu, czy może po zamknięciu aż tak tego nie słychać? Jak jest z temperaturą przetwornicy? Grzeje się bardzo?
Awatar użytkownika
nowy1
Posty: 322
Rejestracja: pt lip 01, 2016 11:51 am
Lokalizacja: Warszawa

pn gru 26, 2016 5:55 pm

buli pisze:Powiedzcie mi proszę, jak zachowuje się ta przetwornica zamknięta w puszce. Słyszałem, że głośno pracuje. Nie przeszkadza to w użytkowaniu, czy może po zamknięciu aż tak tego nie słychać? Jak jest z temperaturą przetwornicy? Grzeje się bardzo?

Niestety mam 10 sztuk zamontowanych i wszystkie piszczą jak szalone
Zybi
Posty: 1451
Rejestracja: ndz cze 26, 2016 4:24 pm

pn gru 26, 2016 6:23 pm

Ja ma taką zamontowaną na płytce Espablo v1 i jest cichutka:

http://www.elty.pl/pl/p/Zasilacz-5V-500mA-/1697

jest trochę większa niż przewidziane miejsce na płytce, ale po zagięciu pinów można ją spokojnie zamontować.
Awatar użytkownika
slawek
Posty: 2225
Rejestracja: pn mar 14, 2016 11:48 pm
Lokalizacja: Biała Podlaska

pn gru 26, 2016 7:13 pm

nowy1 pisze:
buli pisze:Powiedzcie mi proszę, jak zachowuje się ta przetwornica zamknięta w puszce. Słyszałem, że głośno pracuje. Nie przeszkadza to w użytkowaniu, czy może po zamknięciu aż tak tego nie słychać? Jak jest z temperaturą przetwornicy? Grzeje się bardzo?

Niestety mam 10 sztuk zamontowanych i wszystkie piszczą jak szalone
U mnie średnio co piąta piszczy - ale przeważnie wystarczy kropelka "kropelki" na rdzeń...
te: https://pl.aliexpress.com/item/5V700mA- ... yId=400103
piszczą mniej, ale wyprowadzenia nie pasują do tych płytek
Gdy wszystkie możliwe sposoby zawiodą - pozostaje przeczytać instrukcję...
Awatar użytkownika
Espablo
Posty: 1465
Rejestracja: śr cze 29, 2016 5:04 pm
Lokalizacja: Oświęcim
Kontaktowanie:

wt gru 27, 2016 5:19 am

nowy1 pisze: Niestety mam 10 sztuk zamontowanych i wszystkie piszczą jak szalone
Moje też piszczały ale na V1 gdzie stabilizatorem był LM1117. Wersja V2 ma na pokładzie MCP1825 i na tych samych przetwornicach już tak nie piszczą, ale mogę mieć tylko takie wrażenie. Musiałby się wypowiedzieć jeszcze ktoś, kto ma V2.
Niewiem czy stabilizator ma wpływ na ten objaw, a może akurat trafiły mi się teraz te mniej piszczące. :)
Każde urządzenie elektryczne działa o wiele lepiej jeśli podłączysz je do prądu. :? :roll:
https://github.com/Espablo
buli
Posty: 22
Rejestracja: pn gru 26, 2016 8:57 am

wt gru 27, 2016 5:25 pm

Espablo pisze: Niewiem czy stabilizator ma wpływ na ten objaw, a może akurat trafiły mi się teraz te mniej piszczące. :)
To może trzeba do testów wymontować piszczącą przetwornicę z V1 i zainstalować do V2. Będzie wiadomo na 100%
Seba5120
Posty: 307
Rejestracja: pn paź 31, 2016 1:33 pm

śr gru 28, 2016 6:41 am

nowy1 pisze:
buli pisze:Powiedzcie mi proszę, jak zachowuje się ta przetwornica zamknięta w puszce. Słyszałem, że głośno pracuje. Nie przeszkadza to w użytkowaniu, czy może po zamknięciu aż tak tego nie słychać? Jak jest z temperaturą przetwornicy? Grzeje się bardzo?

Niestety mam 10 sztuk zamontowanych i wszystkie piszczą jak szalone
Ja mam jedną puki co podłączona v2 i nie wiem o jakim piszczeniu mówicie :)
Temu się zdziwiłem trochę :)
Awatar użytkownika
Espablo
Posty: 1465
Rejestracja: śr cze 29, 2016 5:04 pm
Lokalizacja: Oświęcim
Kontaktowanie:

śr gru 28, 2016 2:53 pm

buli pisze: To może trzeba do testów wymontować piszczącą przetwornicę z V1 i zainstalować do V2. Będzie wiadomo na 100%
Będę musiał chyba wydłubać jeden ze ściany ;)
Seba5120 pisze: Ja mam jedną puki co podłączona v2 i nie wiem o jakim piszczeniu mówicie :)
Temu się zdziwiłem trochę :)
Pierwszy, który to potwierdza. :) Przydałby się jeszcze ktoś, kto ma V2 i opisał jak działa układ.
Każde urządzenie elektryczne działa o wiele lepiej jeśli podłączysz je do prądu. :? :roll:
https://github.com/Espablo
ODPOWIEDZ

Wróć do „Projekty użytkowników”