v2.3.8

wsosniak
Posty: 398
Rejestracja: sob cze 02, 2018 8:02 am

pn lip 01, 2019 9:28 am

bo to jest obcięte "y" :)
"u" inaczej wygląda :)
Awatar użytkownika
pzygmunt
Posty: 7781
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pn lip 01, 2019 10:27 am

Zwiększyłem ten obszar. Update wrzucony z kilkoma innymi drobnymi poprawkami jako v2.3.10.
Awatar użytkownika
QLQ
Posty: 1117
Rejestracja: ndz wrz 03, 2017 9:13 am
Lokalizacja: Koszalin

ndz lip 07, 2019 3:32 pm

Widzę że kolega pzgmunt ostro jedzie z aktualizacjami. Na Google Play jest aktualizacja 2.3.14 :shock:
dydyrydy
Posty: 86
Rejestracja: pt mar 01, 2019 7:35 pm

wt lip 09, 2019 11:32 am

Po ostatniej aktualizacji jak odpalam aplikację to dłużej trwa łączenie z serwerem. Dotychczas trwało to ułamek sekundy a teraz kilka sekund i jak już się odpali to pokazuje przez sekundę bramę na czerwono i zmienia się dopiero na zieleń. A wcześniej jak odpalilo się to od razu było wszystko na zielono.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
Awatar użytkownika
pzygmunt
Posty: 7781
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt lip 09, 2019 11:59 am

Ostatnia aktualizacja nie mogła wpłynąć w żaden sposób na tego typu zachowanie.
Przyczyna musi leżeć w innym miejscu. Czy ktoś jeszcze zauważył podobny objaw ?
wsosniak
Posty: 398
Rejestracja: sob cze 02, 2018 8:02 am

wt lip 09, 2019 12:04 pm

dydyrydy pisze:
wt lip 09, 2019 11:32 am
Po ostatniej aktualizacji jak odpalam aplikację to dłużej trwa łączenie z serwerem. Dotychczas trwało to ułamek sekundy a teraz kilka sekund i jak już się odpali to pokazuje przez sekundę bramę na czerwono i zmienia się dopiero na zieleń. A wcześniej jak odpalilo się to od razu było wszystko na zielono.
a nie zmieniałeś routera, dostawcy internetowego, ustawień sieci LAN, telefonu .... ?

patrz tez : viewtopic.php?f=6&t=3869
dydyrydy
Posty: 86
Rejestracja: pt mar 01, 2019 7:35 pm

wt lip 09, 2019 6:47 pm

Nie, nic nie zmieniałem.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
Awatar użytkownika
pzygmunt
Posty: 7781
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

wt lip 09, 2019 9:07 pm

Wyłącz WIFi w telefonie i sprawdź czy nadal wolno działa przez GSM-a
dydyrydy
Posty: 86
Rejestracja: pt mar 01, 2019 7:35 pm

wt lip 09, 2019 9:42 pm

To właśnie chyba to...nigdy nie korzystam w telefonie z WiFi a ostatnio miałem kilka dni odpalone WiFi i jak dzisiaj już znowu jadę bez WiFi to wszystko wróciło do normy. Czyli to pewnie o to chodziło.
Moja Supla: ;)
2 x Yunshan (brama garażowa i furtka)
1 x Sonoff SV (brama wjazdowa)
2 x Sonoff Basic (oświetlenie)
ODPOWIEDZ