Wlaczanie światła na apce przestało działać

Sterownik dwukanałowy
Baron2017
Posts: 15
Joined: Thu Jun 04, 2020 7:52 pm

Post

Kombinuje w ktorynch ustawieniach to ip i ip mojej sieci czy to ip z konfiguratorowej sieci ? Teraz na apce mam laczenie caly czas
User avatar
pzygmunt
Posts: 18609
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Na 192.168.4.1 jest "Adres serwera" w postaci srvX.supla.org
Zamień go na IP. Jeśli nie wiesz jak to podaj co tam masz wpisane to podam Ci IP.
Baron2017
Posts: 15
Joined: Thu Jun 04, 2020 7:52 pm

Post

Srv32
Baron2017
Posts: 15
Joined: Thu Jun 04, 2020 7:52 pm

Post

srv32.supla.org
User avatar
pzygmunt
Posts: 18609
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Zamień na 51.83.204.253
Baron2017
Posts: 15
Joined: Thu Jun 04, 2020 7:52 pm

Post

Zminilem ale wciaz swieci na czerwono
User avatar
lesny8
Posts: 2851
Joined: Mon Dec 11, 2017 9:43 pm

Post

Wejdź jeszcze raz w tryb konfiguracyjny i odczytaj ponownie 'Last state'
Czekam na kolejne Supla Offline Party 👍
User avatar
pzygmunt
Posts: 18609
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Po zapisaniu musisz zresetować moduł naciskając krótko przycisk CONFIG lub łącznik światła.
Baron2017
Posts: 15
Joined: Thu Jun 04, 2020 7:52 pm

Post

Pzygmunt jestes mistrz, dziekuje za cierpliwosc wszystko dziala! Wypilbym z toba flaszke hehe pozdrowienia!
User avatar
Robert Błaszczak
Posts: 4116
Joined: Sat Dec 22, 2018 8:55 pm
Location: Zielona Góra

Post

Zadziałało, więc teoretycznie jest ok. Ale warto byłoby sprawdzić swoje urządzenia sieciowe (konfiguracja sieci LAN/Wi-Fi). Zgaduję, że masz urządzenia TP-Link?
Pozdrawiam
Robert Błaszczak


Moja prywatna strona: www.blaszczak.pl

Return to “ZAMEL ROW-02”