Czas kliknięcia w opcji monostabilny

krzem
Posts: 19
Joined: Sun May 03, 2020 7:22 pm

Post

Dziś przyszedł nowy moduł. Od razu zamontowałem i...działa! Dziękuję koledze Miroph za zainteresowanie się tematem i pomoc. Oba uszkodzone już wczoraj zostały wysłane.

Przy okazji, przełączyłem tryb na monostabilny i jak u kolegi który zakładał wątek, załącza się po niecałej sekundzie - a myślałem że nie będzie żadnej zwłoki. W sumie nie ma dramatu ale mam identyczną sytuację z żoną, która pewnie raz kliknie i nie zdąży załączyć a jak przytrzyma za długo to rozłączy :)
User avatar
pzygmunt
Posts: 18598
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Aktualizacja dla ROW-02m do wersji 2.8.8 będzie dostępna publicznie do 2h.
Po aktualizacji na 192.168.4.1 możesz zmienić czułość. Daj znać jak poszło.

viewtopic.php?f=23&t=6212


..., a najlepiej zaktualizuj dopiero jak @miroph da zielone światło.
User avatar
Mirosław F.
Posts: 1844
Joined: Tue Aug 22, 2017 8:09 pm
Location: Pszczyna - ZAMEL

Post

Spróbuj zaktualizować urządzenie. Sprawdzałem i update działa.
43-200 Pszczyna
ul. Zielona 27
Wsparcie techniczne: 32 211-35-55
krzem
Posts: 19
Joined: Sun May 03, 2020 7:22 pm

Post

Moduł zaktualizował się od razu. Generalnie nie zauważyłem zmniejszenia laga do zera. Może jest nieco mniejszy. A może źle szukam? W którym miejscu można zmieniać parametr? Raz mi się zdarzyło "wyspanie się" interfejsu (poniżej). Czasami moduł sam wychodzi z trybu konfiguracyjnego (dioda przestaje mrugać, znika sieć).



Image
User avatar
pzygmunt
Posts: 18598
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

"Sensitivity of monostable inputs" zmień na HIGH
krzem
Posts: 19
Joined: Sun May 03, 2020 7:22 pm

Post

Ustawiłem wg sugestii i dalej jest opóźnienie. Trudno rozpoznać o ile mniejsze od stanu poprzedniego wszak różnica to ułamki części sekundy.
User avatar
pzygmunt
Posts: 18598
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Całkowicie nie wyeliminujemy.

Return to “ZAMEL ROW-02m”