Nie da się zaktualizować raspberry do wersji Cloud ponad v2.3.2

Moderator: fracz

Awatar użytkownika
milion81
Posty: 190
Rejestracja: pn maja 07, 2018 8:34 am

śr kwie 10, 2019 12:25 pm

Ja wczoraj stawiałem serwer od nowa i też mam 2.3.2
Awatar użytkownika
makrz
Posty: 310
Rejestracja: wt lis 27, 2018 1:43 pm
Lokalizacja: Opole

śr kwie 10, 2019 12:41 pm

lesny8 pisze:
śr kwie 10, 2019 12:22 pm

Nie jestem z tym sam, bo z tego co wyczytać można w tym wątku, to są już 3 inne osoby, które też mają z tym taki sam problem.
Edit
Osobiście to sobie poradziłem, ale czemu tak jest pojęcia nie mam.
U mnie też nie pobiera nowszego na (arm32v7).
cino111
Posty: 710
Rejestracja: pn maja 07, 2018 8:00 pm

śr kwie 10, 2019 1:03 pm

Potwierdzam to co koledzy piszą, a mam RPI3.
Awatar użytkownika
fracz
Posty: 1832
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Rybna

czw kwie 11, 2019 12:44 am

Wrzuciłem v2.3.7 na dockerhuba. Spróbujcie teraz.

Jeśli nadal nie działa, potrzebuję info, co Wasze maliny zwracają dla komendy

uname -m

Powinny zwracać: armv7l

Jeśli zwracają, a nie instalują, to jeszcze wersję dockera poproszę.
cino111
Posty: 710
Rejestracja: pn maja 07, 2018 8:00 pm

czw kwie 11, 2019 3:55 am

fracz pisze:
czw kwie 11, 2019 12:44 am
Wrzuciłem v2.3.7 na dockerhuba. Spróbujcie teraz.

Jeśli nadal nie działa, potrzebuję info, co Wasze maliny zwracają dla komendy

uname -m

Powinny zwracać: armv7l

Jeśli zwracają, a nie instalują, to jeszcze wersję dockera poproszę.
Dalej wersja 2.3.2

jest armv71

a wersja dockera to
root@raspberrypi:/home/pi/supla-docker# docker version
Client:
Version: 18.09.0
API version: 1.39
Go version: go1.10.4
Git commit: 4d60db4
Built: Wed Nov 7 00:57:21 2018
OS/Arch: linux/arm
Experimental: false

Server: Docker Engine - Community
Engine:
Version: 18.09.0
API version: 1.39 (minimum version 1.12)
Go version: go1.10.4
Git commit: 4d60db4
Built: Wed Nov 7 00:17:57 2018
OS/Arch: linux/arm
Experimental: false
Awatar użytkownika
fracz
Posty: 1832
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Rybna

czw kwie 11, 2019 10:33 am

Spróbuj czy jak zrobisz downgrade dockera do 18.03 to pójdzie?

Zepsuli :cry:
darius
Posty: 41
Rejestracja: pn paź 24, 2016 7:35 pm

czw kwie 11, 2019 12:36 pm

fracz pisze:
czw kwie 11, 2019 12:44 am
Wrzuciłem v2.3.7 na dockerhuba. Spróbujcie teraz.

Jeśli nadal nie działa, potrzebuję info, co Wasze maliny zwracają dla komendy

uname -m

Powinny zwracać: armv7l

Jeśli zwracają, a nie instalują, to jeszcze wersję dockera poproszę.
Podbiłem wersję do 2.3.7 i ikonki zaskoczyły od razu. Dziękuję fracz. Wreszcie załączenie alarmu nie jest ikoną furtki :)
cino111
Posty: 710
Rejestracja: pn maja 07, 2018 8:00 pm

czw kwie 11, 2019 12:41 pm

darius pisze:
czw kwie 11, 2019 12:36 pm

Podbiłem wersję do 2.3.7 i ikonki zaskoczyły od razu. Dziękuję fracz. Wreszcie załączenie alarmu nie jest ikoną furtki :)
Jak podbiłeś? Downgrade dockera?
darius
Posty: 41
Rejestracja: pn paź 24, 2016 7:35 pm

czw kwie 11, 2019 2:39 pm

Nie normalnie według instrukcji.
Tylko ja nie robiłem tego na malinie a na VPS z debian.
Awatar użytkownika
lesny8
Posty: 1110
Rejestracja: pn gru 11, 2017 9:43 pm

czw kwie 11, 2019 2:53 pm

fracz pisze:
czw kwie 11, 2019 10:33 am
Spróbuj czy jak zrobisz downgrade dockera do 18.03 to pójdzie?

Zepsuli :cry:
Downgrade dockera nic nie zmianił, dalej to samo.
darius pisze:
czw kwie 11, 2019 2:39 pm
Nie normalnie według instrukcji.
Tylko ja nie robiłem tego na malinie a na VPS z debian.
Problem dotyczy obrazu z tagiem arm32v7, a tam pobrałeś latest, który akurat jest ok.
ODPOWIEDZ

Wróć do „supla-docker”