Sonoff TH10 / TH16

User avatar
pzygmunt
Posts: 6851
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Fri Nov 11, 2016 5:55 pm

PLF10T
Posts: 227
Joined: Sun May 22, 2016 6:24 pm

Wed Nov 16, 2016 6:55 pm

Podłączenie programatora tak samo, jak dla zwykłego modelu ITEAD SONOFF?
Może ktoś ma zdjęcie, gdzie wlutować piny i jakie znaczenie mają poszczególne końcówki?
PLF10T
Posts: 227
Joined: Sun May 22, 2016 6:24 pm

Wed Nov 16, 2016 11:42 pm

Podłączenie:

GND
TxD
RxD
Vcc
User avatar
wojtas567
Posts: 1776
Joined: Sun Apr 03, 2016 7:16 pm
Location: Olsztyn

Thu Nov 17, 2016 7:36 am

Cześć
kiedyś znalazłem gdzieś w sieci może się przyda i tu
Attachments
txrx.jpg
txrx.jpg (92.3 KiB) Viewed 7561 times
Pozdrawiam
Wojtek
User avatar
pzygmunt
Posts: 6851
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków
Contact:

Thu Nov 17, 2016 12:44 pm

PLF10T wrote:Podłączenie programatora tak samo, jak dla zwykłego modelu ITEAD SONOFF?
Może ktoś ma zdjęcie, gdzie wlutować piny i jakie znaczenie mają poszczególne końcówki?
Tak samo jak w podstawowym sonoff-ie
Deiron
Posts: 15
Joined: Thu Mar 16, 2017 7:59 pm

Wed Apr 26, 2017 4:21 pm

Jest jakiś nowszy firmware do Sonoff TH10?
Załadowałem to z zakładki download i pokazuje mi wersję: WerOpr 1.8
Deiron
Posts: 15
Joined: Thu Mar 16, 2017 7:59 pm

Thu Apr 27, 2017 5:13 pm

Wgrałem dwa softy i udało mi się na cloud skonfigurować. Tylko, że nie było opcji pomiaru temnp i wilgotności. Była tylko temperatura.
Zatem wgrałem trzeci soft i tu się zaczyna problem, bo sonoff przestał się włączać, tzn nie miga żadna dioda. Wgrywać nowe softy się da, ale nic to nie zmienia. Wgrywałem również blank_1MB.bin
Ma ktoś jakiś pomysł co zrobić?


Udało mi się rozwiązać problem.
wgrałem blank z kodem 0xfc000
a następnie nowy plik na 0x40000

Przejrzałem te pliki i nie widzę, żeby gdzieś była wersja 2.0 dla TH10 z obsługą temp i wiglotności
Zybi
Posts: 1378
Joined: Sun Jun 26, 2016 4:24 pm

Thu Apr 27, 2017 8:14 pm

Deiron
Posts: 15
Joined: Thu Mar 16, 2017 7:59 pm

Thu Apr 27, 2017 8:44 pm

Zybi wrote:
Thu Apr 27, 2017 8:14 pm
Spróbuj z tym firmware:

https://github.com/zchmielak/ESP8266/bl ... 2.0_p5.rar
Dziękuję Zibi. Już zainstalowane i działa :)
Post Reply