Iphone podmienia ikony przy naciśnięciu przycisku

jacekc
Posts: 41
Joined: Sun May 10, 2020 8:12 pm

Post

Witam,

od niedawna zauważyłem dziwne zachowanie aplikacji.
Iphone 7 ios 15.6.1

Podłączyłem sbw-02 z kontaktronami do bramy i furtki i technicznie wszystko działa.

Ale zauważyłem dziwne zachowanie apki w iPhone.
Kiedy właczę przycisk zamknięcia/otwarcia bramy na chwilę w miejsce ikony bramu pokazuje sie inna ikona.

Inna rzeczą zaś jest fakt, że po uruchomieniu funkcji zamknij/otwórz stan otwieranej bramy nie zawsze jest sygnalizowany na ikonie. Najczęściej trzeba ponownie wywołać przycisk, wtedy ikona przybierze właściwe wskazanie. To samo mam przy bramie garażowej ( też sbw-02 i dwa kontaktrony)

W androidzie nie ma takich problemów.

Skorzystałem tez z najnoweszej bety supli, ale lipa - to samo.

w linku oba przypadki.


https://photos.app.goo.gl/455xgDBcpBKLYwjn8

Pozdrawiam
Jacek

22 urządzenia obsługiwane czterech lokalizacjach.
User avatar
pzygmunt
Posts: 18632
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Zweryfikujemy
jacekc
Posts: 41
Joined: Sun May 10, 2020 8:12 pm

Post

Co ciekawe na starym iPadzie mini z softem 9.3.6 (13G37) wszystko fruwa bez problemów :shock:

Pozdrawiam
Jacek
LukaszH
Posts: 653
Joined: Sat Dec 14, 2019 11:49 pm

Post

Nie wiem czy to podobny temat co wyżej ale po jakiejś aktualizacji IOS działanie apki w aspekcie pokazywania stanu kanałów/sensorów jest mocno ospałe. Po włączeniu światła stan czy jest włączone czasem trzeba poczekać 1-2sek, a stan bram garażowych to czekam nieraz 2-4sek. Myślałem że wiadomo jest sporo użytkowników i może coś serwery Supli mają ciężko ale jak zobaczyłem u żony na androidzie jak to lata, to tam nawet nie idzie zauważyć czy w ogóle jest jakieś opóźnienie:). Oczywiście nadal pozostają problemy z dotykiem i aby rozwinąć belkę lokacji to też trzeba się pobawić kilka razy aby rozwinęła się, a najlepiej ta która jest potrzebna.

Ogólnie wiadomo da się do wszystkiego przywyknąć ale najgorsze że obok telefon żony z androidem i aż ciężko uwierzyć że może apka Supli tak dobrze działać :p
jacekc
Posts: 41
Joined: Sun May 10, 2020 8:12 pm

Post

Wrócę do tematu dziwnego zachowania aplikacji na IOS.
Wymieniłem iPhone 7 na 14 a co za tym idzie ios na 16.02. Niestety zachowanie jak na poprzednim telefonie.
kurus
Posts: 1098
Joined: Wed Jan 15, 2020 8:17 pm

Post

LukaszH wrote: Thu Feb 02, 2023 6:14 am Nie wiem czy to podobny temat co wyżej ale po jakiejś aktualizacji IOS działanie apki w aspekcie pokazywania stanu kanałów/sensorów jest mocno ospałe. Po włączeniu światła stan czy jest włączone czasem trzeba poczekać 1-2sek, a stan bram garażowych to czekam nieraz 2-4sek. Myślałem że wiadomo jest sporo użytkowników i może coś serwery Supli mają ciężko ale jak zobaczyłem u żony na androidzie jak to lata, to tam nawet nie idzie zauważyć czy w ogóle jest jakieś opóźnienie:). Oczywiście nadal pozostają problemy z dotykiem i aby rozwinąć belkę lokacji to też trzeba się pobawić kilka razy aby rozwinęła się, a najlepiej ta która jest potrzebna.

Ogólnie wiadomo da się do wszystkiego przywyknąć ale najgorsze że obok telefon żony z androidem i aż ciężko uwierzyć że może apka Supli tak dobrze działać :p
Dokładnie to samo zauważyłem ostatniego czasu są duże opóźnienia.. często też jaK włączę aplikacje to zielona plansza i łączenie.. i pomaga tylko ubicie aplikacji i ponowne włączenie.. w innym temacie @klew wrzucił post że supla szuka człowieka do pisania aplikacji na ios, więc jeszcze trochę poczekamy na poprawki chyba..
Last edited by kurus on Thu Feb 02, 2023 10:14 am, edited 1 time in total.
User avatar
pzygmunt
Posts: 18632
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Szukamy programisty iOS ale to nie znaczy, że w między czasie nowa wersja się nie pojawi.
kurus
Posts: 1098
Joined: Wed Jan 15, 2020 8:17 pm

Post

pzygmunt wrote: Thu Feb 02, 2023 10:12 am Szukamy programisty iOS ale to nie znaczy, że w między czasie nowa wersja się nie pojawi.
SUPER :) ;)
LukiSpajder
Posts: 298
Joined: Tue Aug 18, 2020 2:22 pm

Post

Czekam z niecierpliwością 😁
Albert
Posts: 584
Joined: Fri Jan 04, 2019 8:32 pm
Location: Chełm

Post

LukaszH wrote: Thu Feb 02, 2023 6:14 am Nie wiem czy to podobny temat co wyżej ale po jakiejś aktualizacji IOS działanie apki w aspekcie pokazywania stanu kanałów/sensorów jest mocno ospałe. Po włączeniu światła stan czy jest włączone czasem trzeba poczekać 1-2sek, a stan bram garażowych to czekam nieraz 2-4sek. Myślałem że wiadomo jest sporo użytkowników i może coś serwery Supli mają ciężko ale jak zobaczyłem u żony na androidzie jak to lata, to tam nawet nie idzie zauważyć czy w ogóle jest jakieś opóźnienie:). Oczywiście nadal pozostają problemy z dotykiem i aby rozwinąć belkę lokacji to też trzeba się pobawić kilka razy aby rozwinęła się, a najlepiej ta która jest potrzebna.

Ogólnie wiadomo da się do wszystkiego przywyknąć ale najgorsze że obok telefon żony z androidem i aż ciężko uwierzyć że może apka Supli tak dobrze działać :p
Potwierdzam. Odpalam Appke ( trzeba ja zawsze ubić bo zawiesza sie na zielonej tapecie startowej) i mija około 5-7s zanim ikony będą poprawnie pokazywać stan bram świateł itd. Termometry i ich odświeżanie to samo.

Return to “iOS”