Sonoff Basic R2 v1.0 Brak Sieci

Krokodyl
Posts: 15
Joined: Mon May 06, 2019 9:58 am

Post

Witam
Wgrałem suplę do sonoffa basic r2 korzystając z GUI-Generic Builder. Instalacja oprogramowania kończy się niby prawidłowo, po restarcie urządzenia nie rozgłasza ono sieci wifi Próbowałem na dwóch urządzeniach sonoffa i jest dokładnie tak samo. Proszę o jakieś rady lub rozwiązanie problemu.
User avatar
lukfud
Posts: 2119
Joined: Thu Nov 23, 2017 11:33 pm
Location: Warszawa

Post

Krokodyl wrote: Mon Nov 28, 2022 4:09 pm Witam
Wgrałem suplę do sonoffa basic r2 korzystając z GUI-Generic Builder. Instalacja oprogramowania kończy się niby prawidłowo, po restarcie urządzenia nie rozgłasza ono sieci wifi Próbowałem na dwóch urządzeniach sonoffa i jest dokładnie tak samo. Proszę o jakieś rady lub rozwiązanie problemu.
viewtopic.php?p=136993#p136993
https://www.facebook.com/groups/supladiy/
Krokodyl
Posts: 15
Joined: Mon May 06, 2019 9:58 am

Post

Niestety po wgraniu przez program który podrzuciłeś nic się nie zmieniło. Przy próbie wyczyszczenia esp przez nodemcu coś ruszyło do przodu. Po wrzuceniu pliku przez gui-generic urządzenie po restarcie rozsyła sieć ale nadal nie można się do niej połączyć.
You do not have the required permissions to view the files attached to this post.
Krokodyl
Posts: 15
Joined: Mon May 06, 2019 9:58 am

Post

---------------UPDATE-------------
Po wgraniu programem który podesłałeś wersji v5.1.13, którą odkopałem na kompie sonoff uruchamia się po restarcie prawidłowo, rozsyła sieć wifi, można wszystko ustawić ale ma bardzo niestabilne połączenie z siecią wifi do której ma się połączyć. Łączy się na kilka sekund i się rozłącza.
Krokodyl
Posts: 15
Joined: Mon May 06, 2019 9:58 am

Post

Czy jest możliwość gdzieś chwycić wcześniejszą generację wsadu?
krycha88
Posts: 5243
Joined: Fri Nov 16, 2018 7:25 am

Post

Wgraj najnowszą wersję z poprawnymi parametrami oraz testuj urządzenie na normalnym zasilaniu a nie z programatora.
https://gui-generic-builder.supla.io/
Krokodyl
Posts: 15
Joined: Mon May 06, 2019 9:58 am

Post

Wgrywałem wiele razy, testowałem również na zasilaniu sieciowym. Nic to nie dawało. Znalazłem w sieci GUI 1.0.1, wgrałem i urządzenie działa tak jak powinno.
krycha88
Posts: 5243
Joined: Fri Nov 16, 2018 7:25 am

Post

Krokodyl wrote: Tue Nov 29, 2022 11:09 am Wgrywałem wiele razy, testowałem również na zasilaniu sieciowym. Nic to nie dawało. Znalazłem w sieci GUI 1.0.1, wgrałem i urządzenie działa tak jak powinno.
Przez te 60s moduł działa poprawnie w trybie konfiguracyjnym?
https://gui-generic-builder.supla.io/
User avatar
veeroos
Posts: 388
Joined: Sun Mar 20, 2022 9:30 am
Location: Głogów

Post

Coś chyba jest na rzeczy, bo wygląda jakby urządzenia sobie nie radziły z niektórymi routerami, a dlaczego tak sądzę? W zeszłym tygodniu wgrywałem zarówno wygenerowane przez GUI Generic oprogramowanie, jak i wygenerowane oprogramowanie stworzone w Arduino. w zeszłym tygodniu śmigało jak złe, a dzisiaj próbowałem urządzenia połączyć poprzez inny router i mam ten sam problem. Zrobiłem Hot Spot w telefonie i łącząc się urządzeniami z nim wszystko jest OK. Generowałem także dzisiaj oprogramowanie i jest tak samo, z Hot Spotem jest OK, a z routerem nie. Router ZTE MF286 z plusa. Dodam, że tak się dzieje zarówno w urządzeniach sonoff jak i urządzeniach stworzonych na bazie ESP8266 i ESP32
Zamel Mew-01, Wemos D1 mini Pro + Ikea vindriktning + BME280, 3x - SonOff mini, 3x - SonOff Basic, 3xGosund SP111, SonOff S55, 2x GOSUND WB4

https://github.com/v33r005
User avatar
Duch__
Posts: 1796
Joined: Wed Aug 24, 2016 7:26 pm
Location: Opole

Post

Router TENDA?
Image

Return to “Sonoff Basic”