ROW-02 nietypowe zachowanie

Sterownik dwukanałowy
marcin6638
Posts: 26
Joined: Sat Jan 26, 2019 9:34 am

Post

Cześć, po 4 czy 5 latach działania ROW-02 najpierw był parę h offline, a po resecie (parę podejść, początkowo sam wracał z trybu serwisowego do trybu pracy)

- online działa i pokazuje stan poprawnie (zarówno w Supli, jak i w HA, można zarówno włączać jak i wyłączać)
- z przycisku od razu wraca do poprzedniego stanu (wyłączone światło tylko błyska i gaśnie, zgaszone gaśnie na chwilę i znów się zapala)

Włącznik monostabilny. Instalacja w nowym domu, nic nie ruszane mechanicznie (resety przyciskiem). Wymieniać ROW dla spokoju?
User avatar
klew
Posts: 8798
Joined: Thu Jun 27, 2019 12:16 pm
Location: Wrocław

Post

marcin6638 wrote: Wed Aug 16, 2023 7:26 am Cześć, po 4 czy 5 latach działania ROW-02 najpierw był parę h offline, a po resecie (parę podejść, początkowo sam wracał z trybu serwisowego do trybu pracy)

- online działa i pokazuje stan poprawnie (zarówno w Supli, jak i w HA, można zarówno włączać jak i wyłączać)
- z przycisku od razu wraca do poprzedniego stanu (wyłączone światło tylko błyska i gaśnie, zgaszone gaśnie na chwilę i znów się zapala)

Włącznik monostabilny. Instalacja w nowym domu, nic nie ruszane mechanicznie (resety przyciskiem). Wymieniać ROW dla spokoju?
Prawdopodobnie przycisk w trybie konfiguracyjnym jest ustawiony na "bistabilny" i stąd takie przełączanie.

Co do przyczyny całego problemu, to ciężko cokolwiek powiedzieć. Ja bym dał mu szansę. Gdyby problem się powtórzył, to bym wymieniał
Widzimy się na Supla Offline Party vol. 2 :!:
marcin6638
Posts: 26
Joined: Sat Jan 26, 2019 9:34 am

Post

O tym nie pomyślałem, ale brzmi to sensownie. Może po resecie z aktualizacją softu domyślnie weszło w tryb bistabilny. Czyli eset przyciskiem i weźcie w tryb konfiguracji. Bo włącznikiem już chyba obecnie trybu konfiguracji nie wywołam xD

Dzięki za wskazówkę, odezwę się jak za parę dni będę miał opcję w nim pogrzebać.

Return to “ZAMEL ROW-02”