mSLW-01 oraz mSLW-02 - testy

tomkowski
Posts: 372
Joined: Tue Oct 09, 2018 7:16 pm
Location: Orzesze

Post

Cześć,
Proponuję w tym wątku umieszczać obserwacje i wyniki testów dla mSLW-01 oraz mSLW-02.
Otrzymałem właśnie przesyłkę więc "na gorąco" pierwsze wrażenia i kilka uwag :) Będę edytował ten post dodając kolejne informacje.

Przesyłka oczywiście zapakowana bezpiecznie, Opakowanie modułu robocze więc bez nadruków. Jeśli miałbym na coś zwrócić uwagę, to na wypełnienie w postaci niezliczonej ilości plastikowych woreczków :)
Bądźmy "zieloni", bądźmy "SUPLA" ! :D
1698916873848.jpg
Sam moduł:
02.jpg
Pierwsze co rzuciło mi się w oczy, to mało wyraźny grawer - może to kwestia oświetlenia, a może partia testowa tak ma, ale musiałem mocno wzrok wysilać by odczytać wszystkie informacje.
Druga sprawa - jako, że moduł nie jest klejony, to nie byłem w stanie oprzeć się pokusie zajrzenia do środka. Poziom miniaturyzacji niesamowity, PCB z ESP na złączu - mega!
Jedyne co mnie nieco zaniepokoiło, to przytopiona labelka na dolnej stronie płytki. Wyraźnie stopiona w miejscu, gdzie dotykała tranzystorów. Nie wiem na ile ta naklejka jest niepalna, ale tak duży skurcz świadczy chyba o dość wysokiej temp.
1698916873886.jpg
c.d.n.
You do not have the required permissions to view the files attached to this post.
Patryk
Posts: 2711
Joined: Mon Jan 07, 2019 7:51 pm
Location: Rybnik

Post

Do mnie "maleństwo" również dotarło, całe i zdrowe :D - DZIĘKI !!!
Szybkie podłączenie i pierwsza (ręczna) konfiguracja przebiegła pomyślnie.
Na razie bez przycisku, ale wydaje się wszystko być ok.
You do not have the required permissions to view the files attached to this post.
User avatar
lukfud
Posts: 2110
Joined: Thu Nov 23, 2017 11:33 pm
Location: Warszawa

Post

Faktycznie, moduł dość mocno się grzeje, a nie mam podpiętej jeszcze taśmy.

Co do opcji, przydał by się wybór między RGBW a RGB+W. Osobiście wolę mieć kanał ściemniacza osobno.
https://www.facebook.com/groups/supladiy/
User avatar
Robert Błaszczak
Posts: 4091
Joined: Sat Dec 22, 2018 8:55 pm
Location: Zielona Góra

Post

mSLW-01 bezproblemowo dodał się do Cloud z poziomu aplikacji. Zauważyłem drobny błąd. Po wejściu w tryb konfiguracyjny na stronie konfiguracji próba zapisu ustawień przyciskiem SAVE wskazuje na błąd. A są to ustawienia domyślne sterownika. SAVE & RESTART działa poprawnie.
Screenshot_20231102_154507_Chrome.png
You do not have the required permissions to view the files attached to this post.
Pozdrawiam
Robert Błaszczak


Moja prywatna strona: www.blaszczak.pl
sebu1
Posts: 38
Joined: Wed Nov 07, 2018 10:55 am

Post

Witajcie!
Ja również otrzymałem przesyłkę i zacząłem zabawę 🙂


Pierwsze wrażenie? Ale ten moduł jest mały 40/38/17mm robi to wrażenie i umożliwia wsadzenie go w naprawdę małą dziurę 😇
Zaciski śrubowe wydają się solidne i spokojnie do nich wciśniemy przewód 2,5mm. Tak jak wspomniał kolega wcześniej, nadruki są słabo widoczne, trzeba nim kręcić i znaleźć odpowiednie światło, żeby zobaczyć wszystko wyraźnie.

Na płytce mamy ESP32 i solidne tranzystory, które mogły by sobie pozwolić na nieco większy Amperaż dla kanału, ale podejrzewam, że chodzi tutaj o kwestie chłodzenia i stąd ograniczenie do 2A.

Pierwsze uruchomienie

Tutaj obyło się bez niespodzianek. Zarówno z poziomu aplikacji dodanie urządzenia jak i przez ręczne łączenie z jego wifi obyło się bez problemu.
Przy ręcznym łączeniu się z wifi modułu mamy sporo opcji do konfiguracji co jest jak najbardziej na + dla zaawansowanych użytkowników, ale moim zdaniem w zakładce dodatkowych ustawień #0 Dimmer.., #1 Dimmer… powinno być opisane raczej LED1, LED2 itd tak żeby po prostu opisy wyjść łączyły się z opisami na obudowie. Brak spójności opisów może zagubić mniej zaawansowanych.
image0.jpeg
Pozostaje dalej przy menu konfiguracyjnym. Po wpisaniu wszystkich danych do połączenia modułu klikam save &reset i nic. Po kilkukrotnym klikaniu wciskaniu w końcu jakimś cudem udało się, wyskoczył żółty pasek save, i myślę przecież klikalem save & reset i nie wiedziałem czy on się zrestartuje czy nie. Dodajcie do żółtego paska info o resecie tzn save & reset 🙂
Zaznaczam jeszcze, że wszystkie operacje robię przez iOS/Safari więc kwestia mało precyzyjnego przycisku to może kwestia przeglądarki.
image2.jpeg
Po tym moim klikaniu i resetowaniu w jednym momencie dostałem info, że czas detekcji multiklika nie może być krótszy niż 0.3 a przecież fabrycznie przyszedł z wartością 0.2.
image1.jpeg
Na chwile bieżącą to tyle co udało mi się dopatrzeć, gdy tylko zamontuję moduł w miejscu docelowym odezwę się z kolejnymi spostrzeżeniami 🙂🥃
You do not have the required permissions to view the files attached to this post.
adrian4477
Posts: 83
Joined: Sun Aug 23, 2020 10:00 am

Post

Miłe zaskoczenie dziś - z rana SMS, niestety kurier trochę później, ale w końcu dotarł :D @Zamel - dzięki za szybką wysyłkę sprzętów ;)
Po wyjęciu z pudełka moduł wygląda jak inne m'ki, także tutaj bez zaskoczenia :D Nie wiem czy to kwestia szczęścia i konkretnego egzemplarza, ale u mnie napisy/opisy są całkiem wyraźne.
Moduł dodany do cloud przez aplikację - bez problemów (tzn poza źle wpisanym hasłem, ponownym wejściem w config i wpisaniem hasła przez save&restart, więc problem z wartością czasu multiklika przeoczyłem :D )
Moduł zostawiłem na stole, po pewnym czasie faktycznie jest dosyć ciepły. ESP nieźle grzeje wewnątrz i ma temperaturę ok 42 stopni. mROW zdaje się nie grzać tak bardzo, ale może się mylę, bo "siedzi" w nieogrzewanym garażu.
Podpiąłem dwa paski LED i na razie bawię się na stole, może uda mi się jeszcze dziś zamontować w docelowym miejscu i przekazać drugiemu testerowi (żonie :lol: ) do prób.
Jedna uwaga co do opisów na obudowie, warto by jakoś oznaczyć że przycisk może być sterowany zarówno + jak i - (ale pewnie będzie to opisane w instrukcji).
No i taki szczególik, adres pod logiem Supla może być ciut większy, teraz trzeba się nieźle wpatrzeć żeby go odczytać, a miejsce na większą czcionkę jest.
kurus
Posts: 1079
Joined: Wed Jan 15, 2020 8:17 pm

Post

Mój egzemplarz także wczoraj dotarł, w tym tygodniu jeszcze go podłączę, u mnie będzie zasilany 24V i pod wszystkie 4 kanały podłączone taśmy led po 2m na kanał z czego metr pobiera 10W. Jestem ciekaw czy też tak się będzie grzał.
You do not have the required permissions to view the files attached to this post.
User avatar
klew
Posts: 8638
Joined: Thu Jun 27, 2019 12:16 pm
Location: Wrocław

Post

Dzięki za uwagi. Poprawię ten czas detekcji multiklika, oraz etykiety, aby w cfg mode były zgodne z tym, co jest na obudowie. Mój egzemplarz niestety nie miał wcale nadruku ;)
Widzimy się na Supla Offline Party vol. 2 :!:
kris.gie
Posts: 362
Joined: Thu Apr 28, 2016 4:24 pm
Location: Katowice

Post

Mój egzemplarz dotarł dzisiaj. Zgrabne maleństwo, nadruk na obudowie moim zdaniem czytelny:
PXL_4.jpg
Moduł dodany do clouda poprzez 192.168.4.1 bez problemu, póki co na "sucho" bez ledów na wyjściu.
You do not have the required permissions to view the files attached to this post.
User avatar
lukfud
Posts: 2110
Joined: Thu Nov 23, 2017 11:33 pm
Location: Warszawa

Post

Czy u was też pojawia się chwilowy rozbłysk przy włączeniu zasilania?
Mam podłączoną jedną krótką białą taśmę,
https://www.facebook.com/groups/supladiy/

Return to “Nowości”