SLW-01 Problem

Sterownik RGB
jaaackoo
Posts: 8
Joined: Sun Nov 12, 2023 4:57 pm

Post

Witam,
Mam problem z SLW-01 do sterowania taśmy LED RGB.
Po podłączeniu sterownika do zasilania kolor niebieski się świeci cały czas nawet jak jest w aplikacji że wyłączone.
Jak włączę listwę w aplikacji to kolory są przekłamane bo niebieski się nie wyłącza.
Czy ktoś może spotkał się już z takim problemem?

Pozdrawiam
User avatar
pzygmunt
Posts: 18629
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Odłącz zielony od SLW i podłącz w jego miejsce niebieski. Ustaw w aplikacji zielony i sprawdź czy się zaświeci niebieski.
jaaackoo
Posts: 8
Joined: Sun Nov 12, 2023 4:57 pm

Post

Jak zamienię to świeci zielony cały czas.
Tzn. jak podłącze zielony w miejsce niebieskiego to teraz zielony świeci cały czas - pomimo tego, że na aplikacji jest wyłączony sterownik.
User avatar
pzygmunt
Posts: 18629
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Pokaż jak to podłączyłeś
jaaackoo
Posts: 8
Joined: Sun Nov 12, 2023 4:57 pm

Post

Odnośnie zdjęcia sterownika to od góry:
1. podłączenie do taśmy led niebieski
2. podłączenie do taśmy led zielony
3. podłączenie do taśmy led czerowny
4. podłączenie do taśmy led zasilanie oraz zasilanie przychodzące z zasilacza 24V
5. minus z zasilacza

P.S.
Dodatkowo pasek bardzo się nagrzewa.
You do not have the required permissions to view the files attached to this post.
User avatar
pzygmunt
Posts: 18629
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Odłącz SLW i podłącz poszczególne kolory do tego samego źródła zasilania. Może gdzieś jest jakieś zwarcie.
jaaackoo
Posts: 8
Joined: Sun Nov 12, 2023 4:57 pm

Post

Próbowałem z osobnym kablem i zawsze to samo, miernik nie wykrywa zwarcia.
Dopiero jak jest włączony pod prądem to zwarcie blue z plusem na aterowniku
User avatar
Mirosław F.
Posts: 1854
Joined: Tue Aug 22, 2017 8:09 pm
Location: Pszczyna - ZAMEL

Post

jaaackoo wrote: Sun Nov 12, 2023 10:49 pm Próbowałem z osobnym kablem i zawsze to samo, miernik nie wykrywa zwarcia.
Dopiero jak jest włączony pod prądem to zwarcie blue z plusem na aterowniku
Odłącz pasek i sprawdź multimetrem napięcie na poszczególnych kanałach pomiędzy + a R, G, B.
43-200 Pszczyna
ul. Zielona 27
Wsparcie techniczne: 32 211-35-55
jaaackoo
Posts: 8
Joined: Sun Nov 12, 2023 4:57 pm

Post

A więc tak:
1. Na wyłączonym z poziomu aplikacji - podpięty pasek ledowy
R 7,9
G 12,6
B 22

2.Na włączonym z poziomu Aplikacji - podpięty pasek ledowy
R 23,7
G 23,7
B 21,8 - 22 wartość zmienia się niewiele jak reguluję jasność oraz kolor

3. Na wyłączonym z poziomu aplikacji - odłączony pasek ledowy
R 0
G 0
B 24,2

4.Na włączonym z poziomu Aplikacji - odłączonypasek ledowy
R 24,2
G 24,3
B 24,2
User avatar
Mirosław F.
Posts: 1854
Joined: Tue Aug 22, 2017 8:09 pm
Location: Pszczyna - ZAMEL

Post

jaaackoo wrote: Mon Nov 13, 2023 7:22 am A więc tak:
1. Na wyłączonym z poziomu aplikacji - podpięty pasek ledowy
R 7,9
G 12,6
B 22

2.Na włączonym z poziomu Aplikacji - podpięty pasek ledowy
R 23,7
G 23,7
B 21,8 - 22 wartość zmienia się niewiele jak reguluję jasność oraz kolor

3. Na wyłączonym z poziomu aplikacji - odłączony pasek ledowy
R 0
G 0
B 24,2

4.Na włączonym z poziomu Aplikacji - odłączonypasek ledowy
R 24,2
G 24,3
B 24,2
Czyli wygląda na to, że na B (Blue) cały czas jest napięcie. Nie wiem dlaczego taki egzemplarz Ci się trafił, ale wygląda na zwarty tranzystor.
Polecam przesłać urządzenie do nas celem wymiany na nową sztukę.
43-200 Pszczyna
ul. Zielona 27
Wsparcie techniczne: 32 211-35-55

Return to “ZAMEL SLW-01”