SRW-01 Przycisk podnoszenia rolety nie działa

Sterownik rolet
szola
Posty: 4
Rejestracja: pn kwie 01, 2019 10:57 am

pn kwie 01, 2019 11:10 am

Witam,
Zainstalowałem dwa moduły SRW-01 i sterowanie roletami poprzez wifi odbywa się prawidłowo, niestety w obydwu przypadkach nie działa przycisk fizyczny do podnoszenia rolety (przycisk opuszczający roletę działa prawidłowo).
Jestem pewny, że przyciski są podpięte we właściwy sposób wg schematu.

Czy ktoś spotkał się z podobnym problemem, czy może to być np kwestia konfiguracji jakiś ustawień modułu?
Awatar użytkownika
pzygmunt
Posty: 8479
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pn kwie 01, 2019 11:20 am

Upewnij się, że masz podłączoną fazę do zacisku L i czy po naciśnięciu przycisku "Góra" pojawia się faza na zacisku "Góra".
Jeżeli potwierdzisz poprawność połączenia to uszkodzony może być moduł co się jeszcze nie zdarzyło, a bynajmniej ja o takim przypadku nie słyszałem.

PS. Możesz też wrzucić zdjęcie połączeń.
szola
Posty: 4
Rejestracja: pn kwie 01, 2019 10:57 am

śr kwie 03, 2019 9:58 am

Na zacisku L jest faza, po wciśnięciu przycisku Góra nie ma fazy na zacisku Góra.
Przesyłam zdjęcie podłączenia:

https://www.dropbox.com/s/6me5hw3zpgpe2 ... 4.jpg?dl=0
Ostatnio zmieniony śr kwie 03, 2019 10:25 am przez szola, łącznie zmieniany 1 raz.
Awatar użytkownika
pzygmunt
Posty: 8479
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

śr kwie 03, 2019 10:00 am

Brak obrazka.
szola
Posty: 4
Rejestracja: pn kwie 01, 2019 10:57 am

śr kwie 03, 2019 10:25 am

Poprawione.
Awatar użytkownika
pzygmunt
Posty: 8479
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

śr kwie 03, 2019 10:26 am

Zamień miejscami czarny z niebieskim przy włączniku.
szola
Posty: 4
Rejestracja: pn kwie 01, 2019 10:57 am

czw kwie 04, 2019 8:41 am

Super, Bardzo dziękuję za pomoc!
zioolek
Posty: 3
Rejestracja: pn sty 13, 2020 12:03 pm

pn sty 13, 2020 12:44 pm

Dzień dobry,

Mam bardzo podobny problem: sterowanie spod smartphona góra - dół ok, natomiast przyciski w ścianie obsługują jedynie podnoszenie rolety. Opuszczanie jej za pomocą przycisku "w dół" nie działa. Sterownik jest sprawny, gdyż robiłem podmianę i na innej rolecie działa wszystko, jak ma działać.

Na zacisku L jest faza, a po wciśnięciu przycisku "w dół" nie ma fazy. Zamiana kabelków przy włączniku też niczym nie skutkuje.

Bardzo proszę o wskazówki gdzie może być przyczyna niedziałającego przycisku "w dół".

Załączyłem też zdjęcie w celu lepszej identyfikacji problemu.
Załączniki
IMG_2932.jpg
IMG_2932.jpg (1.28 MiB) Przejrzano 409 razy
Awatar użytkownika
pzygmunt
Posty: 8479
Rejestracja: wt sty 19, 2016 9:26 am
Lokalizacja: Paczków
Kontaktowanie:

pn sty 13, 2020 12:55 pm

Zamień dolne przewody miejscami i daj znać.
zioolek
Posty: 3
Rejestracja: pn sty 13, 2020 12:03 pm

pn sty 13, 2020 2:45 pm

Super! Dziękuje bardzo teraz wszystko działa!
ODPOWIEDZ

Wróć do „ZAMEL SRW-01”