mSLW-01 oraz mSLW-02 - testy

ozzixdd
Posts: 44
Joined: Wed Nov 20, 2019 4:56 pm

Post

Super. To bardzo już czekam. Bo potrzebuje na swój pokój tak z 4 🤣🤣 a z ciekawości trybu jakieś pulsujące/zmienne kolory itd też w nim są czy takich rzeczy brak?
User avatar
Mirosław F.
Posts: 1854
Joined: Tue Aug 22, 2017 8:09 pm
Location: Pszczyna - ZAMEL

Post

ozzixdd wrote: Mon Mar 25, 2024 4:57 pm Super. To bardzo już czekam. Bo potrzebuje na swój pokój tak z 4 🤣🤣 a z ciekawości trybu jakieś pulsujące/zmienne kolory itd też w nim są czy takich rzeczy brak?
Obecnie brak takich funkcjonalności. Musimy się uśmiechnąć do @Przemek i @klew.
43-200 Pszczyna
ul. Zielona 27
Wsparcie techniczne: 32 211-35-55
User avatar
pzygmunt
Posts: 18616
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

"Efekty" pewnie kiedyś zostaną dodane do wszystkich SLW i mSLW.
User avatar
Lucas
Posts: 838
Joined: Mon Jul 31, 2017 7:11 am
Location: Chrzanów

Post

Ja również mogę potwierdzić, że mój testowy mSLW-01 działa praktycznie od samego początku i poza rzeczami już wcześniej opisanymi, nie mam z nim żadnych problemów. Tylko jest trochę bardziej ciepły w spoczynku od zamontowanego obok SLW-01, ale to pewnie z racji mniejszych wymiarów.
User avatar
Mirosław F.
Posts: 1854
Joined: Tue Aug 22, 2017 8:09 pm
Location: Pszczyna - ZAMEL

Post

Lucas wrote: Wed Mar 27, 2024 9:03 am Ja również mogę potwierdzić, że mój testowy mSLW-01 działa praktycznie od samego początku i poza rzeczami już wcześniej opisanymi, nie mam z nim żadnych problemów. Tylko jest trochę bardziej ciepły w spoczynku od zamontowanego obok SLW-01, ale to pewnie z racji mniejszych wymiarów.
ESP32 ma wyższą temperaturę pracy.
43-200 Pszczyna
ul. Zielona 27
Wsparcie techniczne: 32 211-35-55
Patryk
Posts: 2714
Joined: Mon Jan 07, 2019 7:51 pm
Location: Rybnik

Post

@klew
Dziwna sytuacja po aktualizacji z zasilaczem.

Do tej pory miałem w mSLW-01 wersję oprogramowania 23.10.01
Zasilacz impulsowy, dość "mocny" (zdjecie poniżej).
Pasek LED-ów RGB+W ok 3m.
Po aktualizacji do wersji 23.12.01 zasilacz zaczął "piszczeć".
Ciężko mi powiedzieć, ale tak na "oko", jak na badaniu słuchu, przy najwyższych częstotliwościach ok 10kHz.
Coś się zmieniło, w sterowaniu PWM ?
Powiem, że obecnie bardzo mnie to irytuje i najchętniej wrócił bym do poprzedniej wersji oprogramowania.
You do not have the required permissions to view the files attached to this post.
User avatar
klew
Posts: 8776
Joined: Thu Jun 27, 2019 12:16 pm
Location: Wrocław

Post

Patryk wrote: Thu Apr 25, 2024 9:01 pm @klew
Dziwna sytuacja po aktualizacji z zasilaczem.

Do tej pory miałem w mSLW-01 wersję oprogramowania 23.10.01
Zasilacz impulsowy, dość "mocny" (zdjecie poniżej).
Pasek LED-ów RGB+W ok 3m.
Po aktualizacji do wersji 23.12.01 zasilacz zaczął "piszczeć".
Ciężko mi powiedzieć, ale tak na "oko", jak na badaniu słuchu, przy najwyższych częstotliwościach ok 10kHz.
Coś się zmieniło, w sterowaniu PWM ?
Powiem, że obecnie bardzo mnie to irytuje i najchętniej wrócił bym do poprzedniej wersji oprogramowania.
Z tego co pamiętam, to tam były jakieś usprawnienia, aby rozjaśnianie i ściemnianie działało płynniej, ale do tej pory nie spotkałem się z tym, aby to wpływało na dzwięki z zasialcza :). Sprawdzę co tam było zmieniane i pomyślę, czy coś z tym da się zrobić.
Widzimy się na Supla Offline Party vol. 2 :!:
Patryk
Posts: 2714
Joined: Mon Jan 07, 2019 7:51 pm
Location: Rybnik

Post

@klew
Bardzo Cię Proszę, "rzuć okiem", co może powodować ten pisk zasilacza.
Choć może nie jest tak głośny, powoli doprowadza mnie do ... :oops:
A najlepsze, że moja żona go nie słyszy.

Czy ewentualnie jest "jakaś" możliwość powrotu do starszej wersji ?
User avatar
klew
Posts: 8776
Joined: Thu Jun 27, 2019 12:16 pm
Location: Wrocław

Post

Patryk wrote: Mon May 06, 2024 3:33 pm @klew
Bardzo Cię Proszę, "rzuć okiem", co może powodować ten pisk zasilacza.
Choć może nie jest tak głośny, powoli doprowadza mnie do ... :oops:
A najlepsze, że moja żona go nie słyszy.

Czy ewentualnie jest "jakaś" możliwość powrotu do starszej wersji ?
Gdyby żona tutaj narzekała, to sprawa zyskałaby najwyższy priorytet ;)
A tak na serio, to muszę kilka innych tematów ogarnąć. mSLW trafiły też już do sprzedaży, więc może warto tutaj poczekać chwilę czy u innych ten problem też wystąpi czy nie. Może jakąś opcję trzeba będzie dać do wyboru?
Widzimy się na Supla Offline Party vol. 2 :!:
MMarcin
Posts: 135
Joined: Fri Sep 08, 2017 6:38 am

Post

Dziś po powrocie z pracy uklad rozgłaszał sieć wifi. Po wyłączeniu zasilania i włączeniu to samo. Po połączeniu z siecią i adresem 192.168.4.1 układ nie miał żadnych danych o sieci wifi i serwerze. Musiałem to wprowadzić ponownie i teraz działa.

Return to “Nowości”