SLW-01 i Kanlux LEDS-B 7.2W/M IP00RGB

Sterownik RGB
Daka-Gorn
Posts: 5
Joined: Fri Apr 22, 2022 11:48 am

Post

Witam!

Zakupiłem kilka modułów Zamel Supla i wszystkie działają od strzała za wyjątkiem SLW-01.
Taśma led podłączona do SLW-01 to Kanlux LEDS-B 7.2W/M IP00RGB.
Objawy:
1.) SLW-01 nie potrafi wygasić taśmy RGB.
2.) po podpięciu taśma świeci na niebiesko, jak wypnę niebieski, świeci na zielono, jak wypnę zielony i niebieski świeci na czerwono,
zmiana koloru niemożliwa z poziomu apk.
Długość taśmy czy to będzie 10cm czy 1m nie ma zanczenia - nie działa.
Taśma led została sprawdzona na zasilaczu, każdy kolor taśmy z osobna działa.

W czym jest problem? SLW-01 jest uszkodzony? Taśma nie jest kompatybilna z SLW?

Proszę o pomoc :)
User avatar
pzygmunt
Posts: 18629
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Wrzuć proszę zdjęcie z podłączenia.
User avatar
Robert Błaszczak
Posts: 4119
Joined: Sat Dec 22, 2018 8:55 pm
Location: Zielona Góra

Post

Czy aby na 100% masz to podłączone w ten sposób?
SLW-01_KANLUX.jpg
You do not have the required permissions to view the files attached to this post.
Pozdrawiam
Robert Błaszczak


Moja prywatna strona: www.blaszczak.pl
Daka-Gorn
Posts: 5
Joined: Fri Apr 22, 2022 11:48 am

Post

Myślę że podłączenie jest ok.
Do brązowego +12, do niebieskiego GND.
You do not have the required permissions to view the files attached to this post.
User avatar
pzygmunt
Posts: 18629
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Odłącz wszystko od SLW i podłącz czarny i czerwony bezpośrednio do zasilacza.
Następnie czarny i zielony.
Na koniec czarny i niebieski.

Sprawdź jak się taśma zachowuje. Być może jest jakieś zwarcie na tej złączce przy taśmie.
Daka-Gorn
Posts: 5
Joined: Fri Apr 22, 2022 11:48 am

Post

Tak jak pisałem w pierwszym poście, każdy kolor z osobna sprawdziłem na zasilaczu i działa.
Brak zwarcia.
User avatar
pzygmunt
Posts: 18629
Joined: Tue Jan 19, 2016 9:26 am
Location: Paczków

Post

Pozostaje kontakt z Zamel.

Return to “ZAMEL SLW-01”