ROW-01 padł?

Sterownik jednokanałowy
Agathon
Posts: 8
Joined: Mon Nov 01, 2021 11:00 am

Post

W nocy wywaliło internet ze strony dostawcy i po naprawie usterki jeden z modułów ROW-01 nie łączył się kompletnie z wifi.
Pozostałe ROWy, RNW, sonoff zsuplowany oraz inne urządzenia wifi połączyły się i działają ok.

Posprawdzałem instalację - zasilanie, guziki, puszka itp. - wszystko ok.
Założyłem zapasowy moduł i działa bez problemów po dodaniu do sieci.

Ten uszkodzony podpiąłem teraz na biurku - cały czas miga szybko dioda config, ale:
- nie stawia własnej sieci wifi
- nie reaguje na guzik config
- nie reaguje na wejścia IN (był skonfigurowany na monostabilny)
- nie widać go w SUpli - czerwony/rozłaczony stan
- wielokrotne właczanie zasilania nic nie zmienia - nadal szybko mruga

Jakieś pomysły jak go reaktywować?

Czy po prostu padł i zbieg okoliczności z zanikiem wifi?
User avatar
klew
Posts: 8776
Joined: Thu Jun 27, 2019 12:16 pm
Location: Wrocław

Post

Spróbuj przytrzymać mu przycisk cfg >5s - może reset do ustawień fabrycznych zadziała. Po 5 s powinien na chwilę przestać mrugać i wstać znowu w trybie cfg.
Jak nie będzie rozgłaszał sieci, to musiało się tam coś uszkodzić mocniej.
Widzimy się na Supla Offline Party vol. 2 :!:
Agathon
Posts: 8
Joined: Mon Nov 01, 2021 11:00 am

Post

Próbowałem - obojętnie jak długo trzymam config, to nic się nie dzieje.

Mam nadzieję, że to pojedynczy przypadek bo podziałała niecałe 2 lata, a mam światło w całym domu na Supli.
Wszystko jest na ROWach zamiast chińczyków, bo liczyłem na dłuższą żywotność mając na uwadzę przyszłe prucie puszek...
User avatar
Mirosław F.
Posts: 1854
Joined: Tue Aug 22, 2017 8:09 pm
Location: Pszczyna - ZAMEL

Post

Spokojnie. To przypadek, który chciałbym zbadać. Prześlij do mnie to cacko.
43-200 Pszczyna
ul. Zielona 27
Wsparcie techniczne: 32 211-35-55
Agathon
Posts: 8
Joined: Mon Nov 01, 2021 11:00 am

Post

Mirosław F. wrote: Mon Dec 04, 2023 5:31 pm Spokojnie. To przypadek, który chciałbym zbadać. Prześlij do mnie to cacko.
Cześc, dzięki za wsparcie i wymianę ROWa przez Zamel - po wymianie wszystko działa ok.

Pozostałe ROWy itp. również nadal działają bez jakichkolwiek problemów, więc po prostu miałem pecha z tą jedną sztuką.

Return to “ZAMEL ROW-01”