[tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

Awatar użytkownika
fracz
Posty: 1834
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Kraków

sob mar 09, 2019 9:29 am

lesny8 pisze:
wt mar 05, 2019 8:14 am
Teraz zobaczyłem na docker hubie, że nie ma wybudowanego obrazu dla arm32v6 w tej wersji.
@fracz poprosimy o buildy i machnij od razu jeśli to nie problem v2.3.2 :)
Przepraszam za opóźnienie - v2.3.2 dla armv6 wypuszczone.
Awatar użytkownika
milion81
Posty: 190
Rejestracja: pn maja 07, 2018 8:34 am

sob mar 09, 2019 10:01 am

Aktualizacja poszła bez problemu, dzięki.
Wczoraj jeszcze przed aktualizacją wystąpił dziwny problem, to jest po próbie zalogowania do Clouda z komputera który łączy się z siecią za pomocą kabla LAN wyskakuje komunikat jak w załączniku. Z innych komputerów gdzie idzie po WIFI loguje się bez problemu :shock:
Problem zniknął dopiero po tym jak na tym komputerze gdzie szło po LAN podłączyłem kartę bezprzewodową i nawiązałem połączenie z WFI, wtedy udało się wejść na Clouda. Następne logowania już działały na LAN. Dzisiaj po aktualizacji tak samo.
Załączniki
4.png
4.png (27.08 KiB) Przejrzano 1430 razy
Awatar użytkownika
PuteR
Posty: 811
Rejestracja: śr gru 06, 2017 10:07 am

sob mar 09, 2019 5:39 pm

fracz pisze:
sob mar 09, 2019 9:29 am
lesny8 pisze:
wt mar 05, 2019 8:14 am
Teraz zobaczyłem na docker hubie, że nie ma wybudowanego obrazu dla arm32v6 w tej wersji.
@fracz poprosimy o buildy i machnij od razu jeśli to nie problem v2.3.2 :)
Przepraszam za opóźnienie - v2.3.2 dla armv6 wypuszczone.
Była jakaś aktualizacja?? Co się zmieniło względem wersji 2.3.1?? Na swoim RPI zrobiłem upgrade wyczyściłem cache przeglądarki ale dalej mam 2.3.1.
cino111
Posty: 712
Rejestracja: pn maja 07, 2018 8:00 pm

sob mar 09, 2019 6:18 pm

2.3.2 jest na arm32v6 czyli Raspberry Pi zero. Na RPI 3 jest wersja 2.3.1
Awatar użytkownika
PuteR
Posty: 811
Rejestracja: śr gru 06, 2017 10:07 am

sob mar 09, 2019 6:32 pm

i wszystko jasne, dziękuję :]
Awatar użytkownika
fracz
Posty: 1834
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Kraków

sob mar 09, 2019 6:52 pm

Wydam pi3 dziś. Niestety jest to proces półautomatyczny :(

Zmiany zawsze opisane są przy wydaniu https://github.com/SUPLA/supla-cloud/releases

milion81 pisze:
sob mar 09, 2019 10:01 am
Aktualizacja poszła bez problemu, dzięki.
Wczoraj jeszcze przed aktualizacją wystąpił dziwny problem, to jest po próbie zalogowania do Clouda z komputera który łączy się z siecią za pomocą kabla LAN wyskakuje komunikat jak w załączniku. Z innych komputerów gdzie idzie po WIFI loguje się bez problemu :shock:
Wcisnij F12 i włącz kartę console (gdy widzisz ten komunikat). Odśwież stronę. Powinny się tam pojawić jakieś błędy - pokaż screen.
Awatar użytkownika
milion81
Posty: 190
Rejestracja: pn maja 07, 2018 8:34 am

sob mar 09, 2019 7:10 pm

fracz pisze:
sob mar 09, 2019 6:52 pm
milion81 pisze:
sob mar 09, 2019 10:01 am
Aktualizacja poszła bez problemu, dzięki.
Wczoraj jeszcze przed aktualizacją wystąpił dziwny problem, to jest po próbie zalogowania do Clouda z komputera który łączy się z siecią za pomocą kabla LAN wyskakuje komunikat jak w załączniku. Z innych komputerów gdzie idzie po WIFI loguje się bez problemu :shock:
Wcisnij F12 i włącz kartę console (gdy widzisz ten komunikat). Odśwież stronę. Powinny się tam pojawić jakieś błędy - pokaż screen.
w załączniku screen
tak jak pisałem wcześniej, jak już mi się udało wejść raz przez WIFI to potem idzie już na LANie, dotyczy to każdej przeglądarki tj wszedłem po WIFI na FIREFOXie i teraz po LANie nie ma problemu, na EDGE nie wchodziłem po WIFI i problem występuje, jak bym wszedł po WIFI i potem po LANie to na EDGU też by chodziło... ;)
Załączniki
2.png
2.png (94.41 KiB) Przejrzano 1389 razy
Awatar użytkownika
fracz
Posty: 1834
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Kraków

sob mar 09, 2019 7:31 pm

Kliknij w tym trzecim czerwonym wpisie po prawej stronie link "commons...." - i jeszcze raz screen tego co się pokaże.
Awatar użytkownika
fracz
Posty: 1834
Rejestracja: pt paź 28, 2016 10:56 pm
Lokalizacja: Kraków

sob mar 09, 2019 8:02 pm

cino111 pisze:
sob mar 09, 2019 6:18 pm
2.3.2 jest na arm32v6 czyli Raspberry Pi zero. Na RPI 3 jest wersja 2.3.1
Pi 3 też już jest.
cino111
Posty: 712
Rejestracja: pn maja 07, 2018 8:00 pm

sob mar 09, 2019 8:07 pm

A co aktualizacja daje dla RPI3?
ODPOWIEDZ

Wróć do „FAQ / Jak to zrobić”