[tutorial] Raspberry Pi – Docker, Proxy, Let’s Encrypt, SUPLA, SUPLA-Scripts...

mikers
Posts: 34
Joined: Sun Apr 23, 2017 7:31 am

Wed Jul 10, 2019 8:19 pm

jest jakaś procedura pierwszego logowania do SUPLA Scripts bo krzyczy mi "Niepoprawna nazwa użytkownika lub hasło" ?
User avatar
lesny8
Posts: 745
Joined: Mon Dec 11, 2017 9:43 pm

Wed Jul 10, 2019 9:00 pm

Dodaj do Cloud co najmniej jedno urządzenie i powiąż ze sobą aplikacje za pomocą tolena. To jeszcze możesz zrobić gdybyś miał jakiś błąd.
mikers
Posts: 34
Joined: Sun Apr 23, 2017 7:31 am

Thu Jul 11, 2019 8:52 pm

lesny8 wrote:
Wed Jul 10, 2019 9:00 pm
Dodaj do Cloud co najmniej jedno urządzenie i powiąż ze sobą aplikacje za pomocą tolena. To jeszcze możesz zrobić gdybyś miał jakiś błąd.
Dodałem i zrobiłem to i dalej lipa

Invalid token (SUPLA Cloud https://xxxxxxxx.eu does not authorize it).
User avatar
lesny8
Posts: 745
Joined: Mon Dec 11, 2017 9:43 pm

Thu Jul 11, 2019 9:39 pm

Tak jak tutaj integrujesz?
mikers
Posts: 34
Joined: Sun Apr 23, 2017 7:31 am

Fri Jul 12, 2019 5:35 am

lesny8 wrote:
Thu Jul 11, 2019 9:39 pm
Tak jak tutaj integrujesz?
tak właśnie robię i nic dalej to samo


Invalid token (SUPLA Cloud https://xxxxxxxxx.eu does not authorize it).
User avatar
pilcu
Posts: 129
Joined: Fri Jan 11, 2019 9:49 am
Location: Wrocław

Fri Jul 12, 2019 7:13 am

Zatrzymałem się na instalacji docker-compose.
Wywala jakiś błąd i nie instaluje.

Po wpisaniu komendy: docker -v && docker-compose -v

Dostaję komunikat:
Docker version 18.09.0, build 4d60db4
a tutaj jakieś błędy...
User avatar
lesny8
Posts: 745
Joined: Mon Dec 11, 2017 9:43 pm

Fri Jul 12, 2019 8:06 am

@mikers pokaż jakiś screen
@pilcu wklej te błędy
mikers
Posts: 34
Joined: Sun Apr 23, 2017 7:31 am

Fri Jul 12, 2019 8:55 am

lesny8 wrote:
Fri Jul 12, 2019 8:06 am
@mikers pokaż jakiś screen
@pilcu wklej te błędy
Image
Attachments
3EF2B0B8-1472-4A27-ABAD-559B6B600C81.jpeg
3EF2B0B8-1472-4A27-ABAD-559B6B600C81.jpeg (988.49 KiB) Viewed 407 times
User avatar
pilcu
Posts: 129
Joined: Fri Jan 11, 2019 9:49 am
Location: Wrocław

Fri Jul 12, 2019 4:24 pm

lesny8 wrote:
Fri Jul 12, 2019 8:06 am
@mikers pokaż jakiś screen
@pilcu wklej te błędy
Ok. Poszło ale mam inną wersję niż w pierwszym poście.
pi.png
pi.png (4.86 KiB) Viewed 380 times
User avatar
lesny8
Posts: 745
Joined: Mon Dec 11, 2017 9:43 pm

Fri Jul 12, 2019 7:20 pm

mikers wrote:
Fri Jul 12, 2019 8:55 am
Image
Sprawdź wszystko dwa razy. Musi Ci to działać. Sprawdź czy faktycznie wklejasz wygenerowany token, a nie coś innego.
pilcu wrote:
Fri Jul 12, 2019 4:24 pm
Ok. Poszło ale mam inną wersję niż w pierwszym poście.
pi.png
Fajnie. Taka jest aktualna wersja.
Post Reply